Niresh 10.9 Ethernet Not working Asus H-87 Pro - Hackintosh Mavericks - Hackintosh Zone Jump to content
MicroMac0103

Niresh 10.9 Ethernet Not working Asus H-87 Pro

Recommended Posts

Hello. The other day i installed Niresh 10.9 on My Desktop.

The installation was sucsessful but it doesn't boot unless i use GraphicsEnabler=no. 

But i'm fine with that.Then i booted only to find that my internet doesn't work.

Ethernet Cable is plugged in but nothing shows up on my network settings.

I tried the All in one fix but no luck. 

i've also installed it before in Virtualbox and Ethernet Worked.

Anyway,any suggestions on a fix?

i'm new so i might be a little noobish...sorry.

 

PC specs:

Motherboard:Asus H87-PRO

CPU:Intel Core i7 4770K

Graphics card:Galaxy GTX770 

RAM:16GB

 

Thanks :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
×