Dell Precision T1700 - OS X Mavericks 10.9 - Hackintosh Zone Jump to content
  • 0
maxotin

Dell Precision T1700

Question

maxotin    0

Hello, I was able to install the latest Niresh Maverick 10.9.0 onto my Dell Precision T1700, although can only boot in safe mode (with -x flag). With the -v flag I was able to see that I get stuck right after "SMC: successfully initialized". Tried suggestions from folks who used to have this problem, but it didn't help (probably a different config of the HW). Tried various options in Multibeast without success...

 

Since I'm not an expert - any idea where I should be digging? Sounds like not too many people installed Mac OS on T1700 and they use a pretty proprietary motherboard, but probably some generic suggestions? 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×