Install on HP PAVILION X360 - Hackintosh Mavericks - Hackintosh Zone Jump to content
sabir4

Install on HP PAVILION X360

Recommended Posts

Hi.

I have laptop HP Pavilion x360 laptop

I cannot boot from USB Chameleon it restart if i slect again form usb it continous restart .

Please anybody can help me to install osx

computer info.

  Computer:       Computer Type   ACPI x64-based PC       Operating System   Microsoft Windows 8.1       OS Service Pack   -       Internet Explorer   11.0.9600.17239       DirectX   DirectX 11.2       Computer Name   MYPC       User Name   SM       Logon Domain   MYPC       Date / Time   2014-08-26 / 10:40       Motherboard:       CPU Type   QuadCore Intel Pentium N3520, 2417 MHz (29 x 83)       Motherboard Name   Hewlett-Packard HP Pavilion 11 x360 PC       Motherboard Chipset   Intel Bay Trail-M       System Memory   3986 MB (DDR3-1600 DDR3 SDRAM)       DIMM1: Samsung M471B5173DB0-YK0   4 GB DDR3-1600 DDR3 SDRAM (11-11-11-28 @ 800 MHz) (10-10-10-27 @ 761 MHz) (9-9-9-24 @ 685 MHz) (8-8-8-22 @ 609 MHz) (7-7-7-19 @ 533 MHz) (6-6-6-16 @ 457 MHz) (5-5-5-14 @ 380 MHz)       BIOS Type   Insyde (05/09/2014)       Communication Port   Communications Port (COM1)       Display:       Video Adapter   Intel® HD Graphics (2106860 KB)       Video Adapter   Intel® HD Graphics (2106860 KB)       3D Accelerator   Intel HD Graphics       Monitor   Generic PnP Monitor [NoDB]       Multimedia:       Audio Adapter   Intel Bay Trail HDMI @ Intel Bay Trail SoC - HD Audio Controller       Audio Adapter   Realtek ALC282 @ Intel Bay Trail SoC - HD Audio Controller       Storage:       IDE Controller   Intel® Pentium® processor N- and J-series / Intel® Celeron® processor N- and J-series AHCI - 0F23       IDE Controller   Realtek PCIE CardReader       Storage Controller   Microsoft Storage Spaces Controller       Disk Drive   ST500LT012-1DG142 (500 GB, 5400 RPM, SATA-II)       SMART Hard Disks Status   OK       Partitions:       C: (NTFS)   443.0 GB (271.0 GB free)       D: (NTFS)   22389 MB (2220 MB free)       Total Size   464.9 GB (273.2 GB free)       Input:       Keyboard   Standard PS/2 Keyboard       Mouse   HID-compliant mouse       Mouse   Synaptics PS/2 Port ClickPad       Network:       Primary IP Address   192.168.172.1       Primary MAC Address   90-48-9A-0B-6A-69       Network Adapter   Bluetooth Device (Personal Area Network)       Network Adapter   Microsoft Wi-Fi Direct Virtual Adapter       Network Adapter   Ralink RT3290 802.11bgn Wi-Fi Adapter (192.168.1.19)       Network Adapter   Realtek PCIe FE Family Controller       Network Adapter   VMware Virtual Ethernet Adapter for VMnet1 (192.168.152.1)       Network Adapter   VMware Virtual Ethernet Adapter for VMnet8 (192.168.172.1)       Peripherals:       Printer   EPSON08DDFB (WF-3540 Series)       Printer   Fax       Printer   HP ePrint       Printer   Microsoft XPS Document Writer       Printer   Send To OneNote 2013       USB3 Controller   Intel Bay Trail SoC - USB 3.0 xHCI Host Controller       USB Device   Generic USB Hub       USB Device   HP Truevision HD       USB Device   Mediatek Bluetooth Adaptor       USB Device   USB Composite Device       Battery   Microsoft AC Adapter       Battery   Microsoft ACPI-Compliant Control Method Battery       DMI:       DMI BIOS Vendor   Insyde       DMI BIOS Version   F.08       DMI System Manufacturer   Hewlett-Packard       DMI System Product   HP Pavilion 11 x360 PC       DMI System Version   0977100000405F00010420180       DMI System Serial Number   CND4222XW7       DMI System UUID   84C2B9FC-D40111E3-B2A02880-23E89139       DMI Motherboard Manufacturer   Hewlett-Packard       DMI Motherboard Product   2209       DMI Motherboard Version   57.33       DMI Motherboard Serial Number   PEEATK2WV6OYQL       DMI Chassis Manufacturer   Hewlett-Packard       DMI Chassis Version   Chassis Version       DMI Chassis Serial Number   Chassis Serial Number       DMI Chassis Asset Tag   Chassis Asset Tag       DMI Chassis Type   Notebook

 

Share this post


Link to post
Share on other sites
Guest InfamousSynergy

First off, Enable HPET and set your SATA controller mode to AHCI in the bios. After that, Use the Niresh Mavericks build and use win32diskimager to mount the DMG file to a usb drive (8gb or larger)

Share this post


Link to post
Share on other sites

You have to have AHCI enabled in your BIOS. It may be labeled as IDE/SCSI/SATA and you want to select "SATA". TAKE CAUTION, though, because Windows will not run if you change this setting since it was not installed with this setting. Also, you must ensure you have a SATA drive if you select it.

 

In addition, make sure you downloaded the .dmg file and NOT the .iso file, my computer would not boot using the .iso. Use Win32DiskImager to mount the DMG file to your USB drive and boot from it using HP's boot menu (usually one of the F keys at first startup).

Share this post


Link to post
Share on other sites

We need to unlock the bios to allow these settings to be enabled I have gotten a bootloader to load using clover bootloader i can get to uuid is screen then what i believe to be a write failure due to the AHCI being disabled and or a kernel panic due to the Pentium n3520 central processing unit not having an adequate kernel

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • please help me i am new to this.. i downloaded 4.7 gb file its in .tar.gz format i want to create a boot able flash drive .. but how should i select the dmg file
    • Exactly the same here.  also I'm trying a lot of boot flags and EFI files from another DMGs, but also I'm still Waiting for the solution.
    • Hello, friends, I need your help. I am using  Motherboard: Asus H81M-CS Processor:  Intel Core i3-4130 Graphics: Intel HD Graphics 4400 I connected monitor via VGA port.   Everything is working great. Only issue right now I am having is graphics with VGA Port. Can any one suggest me to solve this issue?
    • It's because when you update, the kernel is replaced & so are the kexts. You need to either know how to use Terminal to copy the files after booting into your USB OR hook up your Start Disk Hard Drive to another Hack or Mac & copy over the proper kernel to System/Library/Kernels/ & also use kextwizard to install the kexts required as well & then repair cache. It's not that complicated if you have another Mac or Hack(intosh) to connect your drive to. There are some tutorials online. I'm by no means a pro at this at all, but I couldn't believe no one had replied to anyone here. I'm actually in the exact same situation, just finished updating my Yosemite Zone 10.10 to 10.10.5 through AppStore & it won't boot back in, then I remembered when I did this last time I had to connect my HD to another mac & copy over files, but I can't remember exact files so I came here to look for them & found this thread. I have been successful in getting an old MSI Platinum35 mobo with the 771/775 mod & Xeon x5460 with AMD 6850 running Sierra. I have been successful getting a newer MSI A88XM Gaming Mobo with x4 760k & AMD 6670 running Mavericks, then Yosemite, then High Sierra, and recently tested Sierra & it worked too. One thing though is that with Sierra & High Sierra the screen flickered different colors & I needed to download a thing called SwitchResZ & change the setting from "Billions of Colors" to "Millions of Colors" & it fixed it both times, even after I uninstalled it, the screen flickering was gone,.. So I have been through a few different processes (not including the updates like 10.10 to 10.10.5) But I am the farthest thing from a pro. Just followed tutorials, googled  & used distros, I think DeeKay was first one for Mavericks, then Yosemite Zone, Sierra Zone, & finally High Sierra Zone. But my digi 002r worked on all with the AVID 003 family 11.1.3 driver, except when it came to high sierra. For some reason it has sync issues with Midi/audio. Says something about not recognizing clock speed of 43,121Khz or something (cuz it should be 44.1Khz, or 48Khz etc) But it only happens on High Sierra. On Yosemite I had to do a trick cuz the play bar's timing was off, to fix it I went into bios & changed my multiplier from 100 to 103 so instead of my cpu running at 3.6Ghz, it was like 3.9Ghz. But for some reason that fixed it & Yosemite was stable, rarely (if ever) did it crash. But Sierra crashes all the time so I can't make music on it anymore, for some reason I don't think it was like this at first...maybe something I installed. Only reason why I changed was to keep up with Logic X updates. My Sierra build is up to date with Logic X 10.4 & Digi 002r runs great (11.1.3 driver) but like I said it crashes alot & I don't know why. So my thought was to return to Yosemite 10.10 & update to 10.10.5 like I did b4 & downgrade Logic X to 10.3 or 10.2.4(can't remember). So I got to find those files & instructions again to put the proper kernel & texts back that the update erased. That's what ya'll need to do as well. When I find it I will come back & edit my post or just post a new one.
  • Download Statistics

    • Files
      848
    • Comments
      2,135
    • Reviews
      2,568

    Latest File
    By Vale1831

    5    0

×