Post Install Graphics\Hardware Question - Hackintosh Mavericks - Hackintosh Zone Post Install Graphics\Hardware Question Jump to content
Michael Barth

Post Install Graphics\Hardware Question

Recommended Posts

As you can surmise from the title, I've gotten 10.9.0 Niresh successfully installed. Ah was that fun... Anyway, I have a NVIDIA EVGA GTX 660 Ti for my graphics card which required me to set the GraphicsEnabler=No option on boot, got that all taken care of.

 

Now I've tried some games any they work beautifully, some even better than on their WindowsLinux counterpart surprisingly with the exception of a flickering issue. But I have another game that seems to run absolutely horridly and requires me to set all of my graphics settings to low, but doesn't have that issue on Windows. Now it wouldn't be too big of a stretch to say that the game just has a poor Mac port, but based on videos of the game on Mac, it seems like it runs just as smooth, and there's undoubtably some things that are done better in the Mac version anyway. At the risk of being mocked for playing this particular game, it's Duke Nukem Forever.

 

I'd go ahead and test it on my own Mac, but it's and old Mac Mini with Intel graphics that's slow on its own so... Not gonna help me, heh. Essentially, I was wondering if I might be missing something or if the hardware should be functioning automatically. I tried downloading this NVIDIA CUDA thing and it didn't seem to make much difference. Oh well, any help or information would be hugely helpful.

 

I haven't yet added my system specs to my signature or anything, so I'll add them to this post:

 

MOBO: MSI Z87M GAMING
CPU: Intel® Core™ i7-4770K OC'd @ 4.2 GHz
GPU: EVGA GTX 660 Ti
RAM: Ripjaws X 8GB (2 x 4GB) DDR3 2133MHz

 

Edit:

One more thing, I was wondering if there was a way to set my GPU's performance mode. On Windows I had this program force my GPU into Performance Mode 2 so it would constantly stay at 1045 MHz and wouldn't throttle or dynamically adjust the frequency that caused stuttering with certain games.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×