Low Resolution And Network Not Working After Update From 10.8.5 - Hackintosh Mountain Lion - Hackintosh Zone Jump to content
Sign in to follow this  
Mirkuzz Da Lima Antani

Low Resolution And Network Not Working After Update From 10.8.5

Recommended Posts

Hello everybody,

 

I am new to this forum so forgive me if I will commit some errors.

 

I've installed Niresh OSX some times before, and I always have the same problem: installation works fine, but my screen resolution is no more than 1280x1024.

Then I go to update my system with Apple Store, and when I reboot i get a good 1920x1080 resolution, but I have no more network.

I've already tried to use some methods searching with Google, installing kexts for my network card (Marvell Yukon 88e8053, drivers for 88e8056 are also good), but nothing worked.

 

In the earlier installations, I used the 10.8.2 distro. Now I switched to the 10.8.5, and I've seen that for Audio and network there's Auto Install. So, my question is: can I update normally from Apple Store and rebooting with an improved resolution AND have my network still working, or do I have to do something else?

Share this post


Link to post
Share on other sites

it seems that your problem is about the network disconnection and connection which sometimes appears, and sometimes not, correct?

i believe that was caused by the kexts which are not fully supported by your network card ( pardon for the mistakes ). In my Hackintosh, i don't have to do Apple Store update to get the max res.screen. Probably you wanna install the Atheros kext by using multi beast, and if it doesn't work, then try to search IO80211family.kext which supporting the 10.8x ( including 10.8.5 for sure ) and install it using kext wizard or kext utility, reboot and your network ( wi - fi ) won't become any problem at all, and you don't have to update from the Appstore. 

 

Anyway, what are your system specs?

Share this post


Link to post
Share on other sites

Thanks for the reply, but I've done in some way :-D I've installed many kexts and packages and now I have my 10.8.5 updated, 1920x1080 resolution, network and Audio is quite good, but video is poor, it seems not more than 10-12 fps

and the dock bar, with icons that become bigger when you get over them with mouse, doesn't have a smooth reaction.

 

My system specs are in my signature.

 

Can you help me to enable hardware acceleration on my system?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
    • i am trying to install os x yosemite on my laptop with cpu i3 5005u processor and intel hd 5500 graphics using chameleon when i enter into bootloader and press enter without adding any flag i enter into grey acreen with apple logo how to fix this plz help me this happens in USB drive
    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×