Dell E6410 Installation Problems - Hackintosh Mountain Lion - Hackintosh Zone Jump to content

Question

Hey all 

 

I'am new to this whole hackintosh thing and currently i'am trying to install niresh osx mountain lion 10.8.5 on my dell e6410 laptop. I burned the iso to a DVD and i change all my settings in the bios. One of The problem is that when i boot the installation normally (no safe mode or anything) , my installation screen looks like a mess , i can't see the menus or anything. My second problem is when i boot on safe mode the menus become normal  and i can continue with the pre-installation , however the installation then hangs at about 22 mins remaining for hours , even though you can hear the cd spinning and making noises. Please can someone help me with this problem. Thanks in advance.

 

My specs are below:

 

Intel core i5-520m

6gb of Ram

250 gb 7200rpm HDD (already formatted for mac use)

Intel Graphics Media Accelerator HD Graphics

 

 

My Screen showing the Menu during  Normal Installation:

1410494323__img_20140911_235318.jpg

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $67.26 of $100.00 goal reached.
    Donate Now
×