help lol - Hackintosh Mavericks - Hackintosh Zone Jump to content
Tommie Oliver

help lol

Recommended Posts

Lenovo w530

i7 3720qm cpu

8 gb ram

k2000 graphics/hd4000

problem im having is laptop boots to apple logo spins a few minutes then a black screen

tried verbose mode got message about unsupported cpu

i nstalled niresh mavericks last week it went fine had graphics and everything but wifi

now i cant reinstall it without the black screen

i tried different bootloader settings 

different smbios configs

many different things,anyone have an idea of whats going on trying to boot uefi now with chameleon and see what happens

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!

    $49.70 of $120.00 goal reached.
    Donate Now