asus radeon 7770 1gb ddr5 is not detected in 10.9.0 - Hackintosh Mavericks - Hackintosh Zone Jump to content
alireza shahrokhshahi

asus radeon 7770 1gb ddr5 is not detected in 10.9.0

Recommended Posts

hi there

i successfully installed niresh 10.9.0 on my system using amdfx -v bootflag. After the first reboot the sytem failed to boot up (stuck at apple logo screen) so i had to use "GraphicsEnablerï¼No" to make it work.the system booted up successfully and everything worked smoothly except the graphics card . I need a simple guide to make it work cause i am not familiar with mac .

i tried kext utility and used ati7xxxcontroller.kext but no success.

also i read somewhere the instructions about editing and making dsdt which was too complicated for me to follow.

I tried kext wizard to make changes but nothing happened.

my system specifications

cpu: amdfx 6350

mb:Asrock 970 extreme4

Graphics: Asus 7770 1gb ddr5 (it is on pcie 0)


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting March 2018

    Please donate to support the community.
    We appreciate all donations!


    $104.13 of $100.00 goal reached.
    Donate Now