unsolved panic - unable to find drivers for this platform - Troubleshooting - Hackintosh Zone unsolved panic - unable to find drivers for this platform Jump to content
  • 0

unsolved panic - unable to find drivers for this platform


Hey Everyone!

Straight to the point. 


Susccesful installation straight from the box, no boot flags needed. Installed via bootable USB created with this instructions http://www.macbreaker.com/2014/01/install-osx-mavericks-on-pc-with-niresh.html


(Minor strange problem after reboot: not able to boot the os from the bootable USB - there are no other drives to choose from besides USB. 

Solved temporarly by using Clover bootloader on another USB.)



Using Clover the starts booting and EVERY SINGLE TIME gives the same panic error:


Unable to find driver for your platform: "ACPI".n"@/SourceCache/xnu/xnu-2422.1.72/iokit/Kernel/IOPlatformExpert.cpp:1541



tried many different boot flags,

tried reinstalling with many different installation Custom config,

tried to google similar errors - no result, 

tried to google the same laptop instructions - no result,

tried following troubleshooting on different forums - no result, 


I don't like bothering others, but really got stuck now. 

Checked all hardware. The only possible weakness I see - samsung motherboard. Please take a look at it. 

SAMSUNG Ativ 5 NP530U4E,

Intel Core i5 3427U @ 1.80GHz IvyBridge


Intel HD Graphics 4000 (Samsung)

1024MBATI AMD Radeon HD 8700M Series (Samsung)

Wi-Fi Intel Centrino Advanced-N 6235

some very poor UEFI based on BIOS P08ACM.065.140226.dg

SouthBridge HM76



All details:









Installed Mavericks 10.9.0 on a hfs+ 30GB partition prepared with PartedMagic. 



I might have missed some obvious detail, as I am rather a noob not really knowing whats going on, only trying to follow some guides. 

So if any additional information required, please let me know - I will submit it. 


I will appreciate any help. 


Share this post

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Tried some more things, but still no progress. 


Deleting ioplatformpluginfamily.kext didn't change a thing. 



If the problem is that my hardware is not supported, please let me know. With big regret, but I will have to give up...

Share this post

Link to post
Share on other sites
  • 0

Did you customize the installation while installing from the niresh usb?


There are many options you can change there which have a lot of helpful information on the box below. Try reading through them and maybe your problem will be solved.


Also, try booting with the boot flags : "-v -f -x GraphicsEnabler=No UseKernelCache=No" and see if it boots. If it does, try rebooting without those flags. This might fix the issue. You might also want to try and download myHack http://myhack.sojugarden.com/guide/ andremove problematic kexts. It is most probalby the ApplyTyMCEDriver kext giving you some trouble.


If it doesn't work, then try installing the latest version of FakeSMC :




This installer gives you customization options as well. So install the latest HWMonitor and any sensor files that might apply on your hardware. It is pretty straightforward with instructions and info on every option. Let me know if it works!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!


    $53.73 of $100.00 goal reached.
    Donate Now