Niresh Not Booting (After Install)....Pls Help - Hackintosh Mountain Lion - Hackintosh Zone Jump to content

Recommended Posts

Dear Helper,

 

Hi, :)

 

So as the topic says, my OSX Niresh isn't booting up :( . (I have some image and a video attached below) After install it never booted, not even once, tried a lot of things :angry:  but It said that install was successful. In video/pic I am only using -v flag to show you what is happening and no other flag is in use. Maybe it is a Kernel Panic ?

 

2 things I wanted to tell is that first I am dual Booting it with Windows 7 and Second I am using USB to install.

 

By default its a clover boot loader, didn't changed it. 

 

Pic - http://goo.gl/si7z87

Video- https://vimeo.com/106909920

 

My PC specs are given below- ^_^

 

Operating System-
Windows 7 Ultimate 64-bit SP1
********************
CPU-
Intel Core i5 2500K @ 3.30GHz
Sandy Bridge 32nm Technology
********************
RAM-
8.00GB Dual-Channel DDR3 @ 665MHz
********************
Motherboard-
Gigabyte Technology Co., Ltd. B75M-D3H (Intel Core i5-2500K CPU @ 3.30GHz) 28 °C
********************
Graphics-
DELL ST2220L (1920x1080@60Hz) Monitor
&
1024MB ATI AMD Radeon HD 7700 Series (MSI)
********************
Storage-
931GB Seagate ST31000524AS ATA Device (SATA) 35 °C
&
JetFlash Transcend 8GB USB using as Bootable Installer
********************
Optical Drives-
TSSTcorp CDDVDW SH-224BB ATA Device
_________________________________________________________________________________________
 

Pls Help,

 

I'll keep updating so pls comeback soon  :)

 

Thank You,

Virender

 

Share this post


Link to post
Share on other sites

Dear @ip4368i,

I just formated partition to mac journaled using DiskUtillity (while in installation), selected the partition during installation and clicked agree and stuff and it started installing, then it installed and rebooted. After that I selected the Mac OSX as shown in video. Then it shows me kernel panic.

So maybe, no I didn't install smbios but may I know what is smbios and how to install it ?

Thnx for replying.

Virender

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
    • i have installed sierra on my acer aspire e14 e5 - 475G 59C7 with processor i5-7200u 2.5GHZ  nvidia geforce 940MXX 2GB  4GB DDR4  when i install i disabled "move nvidia.pkg" "ati.pkg" "intel.pkg" installed works, but when i type something it gone too far. for example i just type "a" in 0.5 seconds it shows "aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa" anyone know how to fix this?        
    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
    • Hi there. I have the exact laptop and was able to install MacOS HS on it and boot up. I followed tonymaxx086 instructions but.... the following are NOT working as yet.... 1) Keyboard and trackpad (although usb kb and mouse work)
      2) Backlite control (screen appears to be in battery mode - dimmed)
      3) Sound
      4) Wifi 
      5) battery? I am able to access the internet and browse ok using Safari. I want to resolve #1 and 2 before I resolve the rest, but I am having an issue to determine what kexts to inject. There is no cross reference to this MOBO and I am not familiar with it. Can someone point me in the right direction? Many thanks.... 
       
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×