dell 15r se 7520 unable to get to installation - Hackintosh Mavericks - Hackintosh Zone Jump to content
Nathan Ring

dell 15r se 7520 unable to get to installation

Recommended Posts

Hello all.  I have been trying to figure out why i can not get the installation of niresh 10.9 to run on my dell 15r se 7520.

 

I have the niresh OS-Mavericks.dmg which i put on a usb drive using the windows program recommended in the guide. 

 

Everytime i try to boot into installation about 30 seconds/1 minute in  the grey screen telling me to turn off my pc taunts me.  I booted the usb using -v to see what was happening, appears there is a hang for a few seconds at bootCacheControl:Unable to open /var/db/BootCache.playlist: 2 No such file or directory,      Eventually get past that to hang at [agpm Controller] unknown platform, it list this twice then goes to screen telling me to turn off my PC.  Booting with -x returns same result.   

 

I've been googling for hours and have no luck finding how to correct this.  I keep reading how people have installed niresh 10.9 on this laptop, and i would LOVE to do the same.

 

Laptop specs are

CPU - Intel Core i7 3632QM Ivy bridge
Main board - Intel HM77

Video - Intel HD 4000 / AMD Radeon HD 7730M

 

 

Im stuck and cant figure out what to do.   Any advice?

Share this post


Link to post
Share on other sites

So I've been at this for about 12 hours and still can not get past agpm controller.  Done a lot of stuff i read and nothing seems to work.

 

so i took some pics so maybe someone will help me

 

so this is what i see

IMG_20140924_141738208_zpsjcj5zfbw.jpg

 

before this happens

IMG_20140924_141753300_HDR_zpsdmqsseek.j

 

As I said i read through many possible fixes, none have worked i must be doing something wrong.  

 

From what i have read< i think that the AppleIntelHD.kext is what is causing the kernal panic, and this can be corrected by moving some kexts around in single user mode.  But i have no luck at all getting write access.  Did this for a few hours and im just stumped and frustrated why i cant get it to work.

 

Boot using -s

 

see this

IMG_20140924_142858466_zps502qbhvi.jpg

 

the fsck -fy command seems to be ok, but when i type   the command mount -uw /       i get this this

IMG_20140924_143111413_zpsmbj2cepr.jpg

 

 

I can not move any kexts do to be locked still

 

 

what can i do?   Please help.  I am trying to figure this out, and need some pointers

 

Thank you

Share this post


Link to post
Share on other sites

I can not get to the installer.  When I boot up the usb installer it panics at agpm controller.   Spent last few days googling around and can't seem to get it work.  

 

Tried a few different distros, all hang at agpm controller.  From what i have read i think that has to do with my video card, and it causing problems.

 

I;m stuck and pretty bummed out :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $40.92 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • @Niresh i forgot to say that that error was given because i have a Samsung M2 NVMe 960pro. I tried to remove it and it kinda worked but with a lot of bugs even during the installation. I can't remember everything clearly now cause it's been like 4 months ago
    • Thanks. I Have One Ethernet And One Wifi. Here Is The Terminal Log :  iMac:~ marcus$ lspci -nn 00:00.0 Class [0600]: Device [8086:190f] (rev 07) 00:01.0 Class [0604]: Device [8086:1901] (rev 07) 00:08.0 Class [0880]: Device [8086:1911] 00:14.0 Class [0c03]: Device [8086:a12f] (rev 31) 00:14.2 Class [1180]: Device [8086:a131] (rev 31) 00:16.0 Class [0780]: Device [8086:a13a] (rev 31) 00:17.0 Class [0106]: Device [8086:a102] (rev 31) 00:1c.0 Class [0604]: Device [8086:a110] (rev f1) 00:1c.2 Class [0604]: Device [8086:a112] (rev f1) 00:1d.0 Class [0604]: Device [8086:a118] (rev f1) 00:1d.2 Class [0604]: Device [8086:a11a] (rev f1) 00:1d.3 Class [0604]: Device [8086:a11b] (rev f1) 00:1f.0 Class [0601]: Device [8086:a145] (rev 31) 00:1f.2 Class [0580]: Device [8086:a121] (rev 31) 00:1f.3 Class [0403]: Device [8086:a170] (rev 31) 00:1f.4 Class [0c05]: Device [8086:a123] (rev 31) 01:00.0 Class [0300]: Device [10de:1c82] (rev a1) 01:00.1 Class [0403]: Device [10de:0fb9] (rev a1) 03:00.0 Class [0c03]: Device [1b21:1242] 05:00.0 Class [0604]: Device [1b21:1080] (rev 03) 07:00.0 Class [0200]: Device [10ec:8168] (rev 15)
    • How many network adapters do you have? Like WiFi or Ethernet? Post output of lspci -nn command
    • Unfortunately i dont have any Option to disable my Grahpic Adapter. Can i disable it in an other way? Like any Boot Flags?   EDIT: I did just an Update for my BIOS but it didn't add any Options to disable my Graphics Adapter
    • This issue is called Discrete Graphics issue of High Sierra, To bypass this you have to disable either Intel HD Graphics 630 or Nvidia GeForce GTX 1060 from BIOS, Check into your BIOS to see if you have any options to disable Graphics, Then try booting Keep me updated
  • Download Statistics

    • Files
      845
    • Comments
      2,130
    • Reviews
      2,555

    Latest File
    By 8osm3rka

    21    0

×