Mouse does not work using VMware ESXi 5.5 U2 - Hackintosh Mavericks - Hackintosh Zone Jump to content
demodemodx

Mouse does not work using VMware ESXi 5.5 U2

Recommended Posts

Hi,
 
Sorry but I search any where and I did not found any info to solve this problem.
 
 
I have an HP xw4600 with VMware ESXi 5.5 U2 and the following hardware:
 
- CPU ( Intel Coreâ„¢2 Duo E6850 3.0 Ghz )
- Graphic Card ( NVIDIA Quadro FX 1500 )
- MotherBoard Chipset ( Intel® X38 Express )
- Memory ( 8GB DDR-2 800 MHz ECC unbuffered )
- HDD ( Samsung SATA 80GB )
- Ethernet ( Broadcom 5755 Netxtreme Gigabit )
- Audio Card (Chipset Realtek alc296 )
 
I create a new Virtual Machine with these specs: 
 
CPU: 1 Socks 
Core: 2
Mem: 4GB
HDD: 20GB 
Type: Apple OS X 10.7 (this is the major version option I can choose)
 
Then, I've installed "Niresh Mac OS X Mavericks 10.9.0 DvD ISO Image - With AMD & Intel" without any problems, the OS starts and it works fine. The only problem is that the mouse was unusable due to its instability on the screen.
 
Next, I found a trick that solve the problem by changing/setting the VM type to 'Windows 7 x64' 
It's here:
 
but it does not solve definitively the problem. The workaround makes the cursor pointer usable but even makes two pointers instead of one: an arrow and a square box that is a bit distant from the arrow and follow it in the movements. This is really dirty and make more confusion for eyes. Look the attached jpg image.
 
1411590711__immagine.jpg
 
So, I install the VMtools for Darvin and the mouse pointer seems to be working fine until the login page, then after login and desktop loading, bham! The mouse pointer click position is not more under the arrow's tip but is distant one inch on left side. I think that VMtools solves the problem by hiding the square box pointer.
 
At now, the only way to make the OS usable is to remove VMtools and remain with two cursor on the screen!
 
Does someone experienced the same problem and found a solution?
 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
    • i have installed sierra on my acer aspire e14 e5 - 475G 59C7 with processor i5-7200u 2.5GHZ  nvidia geforce 940MXX 2GB  4GB DDR4  when i install i disabled "move nvidia.pkg" "ati.pkg" "intel.pkg" installed works, but when i type something it gone too far. for example i just type "a" in 0.5 seconds it shows "aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa" anyone know how to fix this?        
    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
    • Hi there. I have the exact laptop and was able to install MacOS HS on it and boot up. I followed tonymaxx086 instructions but.... the following are NOT working as yet.... 1) Keyboard and trackpad (although usb kb and mouse work)
      2) Backlite control (screen appears to be in battery mode - dimmed)
      3) Sound
      4) Wifi 
      5) battery? I am able to access the internet and browse ok using Safari. I want to resolve #1 and 2 before I resolve the rest, but I am having an issue to determine what kexts to inject. There is no cross reference to this MOBO and I am not familiar with it. Can someone point me in the right direction? Many thanks.... 
       
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×