Hp Dv6767T - Nvidia 8400M Gs Graphics Kext Required For Mavericks - Graphics Kexts - Hackintosh Zone Jump to content
andy

Hp Dv6767T - Nvidia 8400M Gs Graphics Kext Required For Mavericks

Recommended Posts

andy    1

First I installed Mavericks successfully on my HP laptop. But when i tried to boot it first time it did'nt booted. Then I removed all the kexts from S/L/E following this thread.

 

It all worked till i found that there is strange flckering on the screen. The exact scenario was encountered by tankball which he described in this video

 

Further my Wifi is also not working. Seems it is a known issue with HP DV6 series, still let me know if there is any solution. 

  • Like 1

Share this post


Link to post
Share on other sites
andy    1

Hey Niresh,

 

Many thanks for your response. 

 

I tried to install the package but it failed at the end. Since there is no log hence i could not get the reason behind it. However i found that there are 4 filed created in my S/L/E.

 

When I rebooted the system it got stuck on Apple Logo. On checking the verbose i found that it got stuck on -

ACPI_SMC_PlatformPlugin::start - WaitForService(resourceMatching(AppleIntimeoutNVDANV50HAL loaded and registered

Please help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×