Boot0 error - Hackintosh Mavericks - Hackintosh Zone Boot0 error Jump to content
Sign in to follow this  
Gheorghita Floryn

Boot0 error

Recommended Posts

Hey

Just installed Maverick 10.9.0 it updated to 10.9.5

from the beginning i can't make to boot on it;s own i have to use the USB drive

i have installed the chamelion latest still nuttin

Here is the log from the chamelion:

 

Chameleon installer log - Sat Sep 27 10:03:29 EEST 2014
Installer version: 2.2svn 2344
======================================================
/dev/disk0
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *500.1 GB   disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:                  Apple_HFS Mac HD                  499.8 GB   disk0s2
/dev/disk1
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:     FDisk_partition_scheme                        *7.9 GB     disk1
   1:                  Apple_HFS Niresh-Mavericks        7.9 GB     disk1s1
======================================================
Backup Chameleon files
Backup stage2 file /Volumes/Mac HD/boot to /Volumes/Mac HD/Chameleon.Backups/2014-09-27-10h03/boot
Backing up /Volumes/Mac HD/Extra folder to /Volumes/Mac HD/Chameleon.Backups/2014-09-27-10h03/Extra
======================================================
Clearing options...
======================================================
Running Standard postinstall script
Target volume = /Volumes/Mac HD on /dev/disk0s2
Target disk already has existing Chameleon stage 0 loader - boot0md (v1).
======================================================
Stage 0 loader not written to /dev/disk0.
Written boot1h to /dev/rdisk0s2.
Written boot to /Volumes/Mac HD on /dev/disk0s2.
======================================================
Preparing to check target disk for previous installations.
Going to check the EFI system partition also.
Mounting /dev/disk0s1 as /Volumes/EFI.
Checking disk0.
Nothing found that could cause any problems.
======================================================
Disk: /dev/rdisk0 geometry: 60801/255/63 [976773168 sectors]
Signature: 0xAA55
         Starting       Ending
 #: id  cyl  hd sec -  cyl  hd sec [     start -       size]
------------------------------------------------------------------------
 1: EE 1023 254  63 - 1023 254  63 [         1 -  976773167] <Unknown ID>
 2: 00    0   0   0 -    0   0   0 [         0 -          0] unused      
 3: 00    0   0   0 -    0   0   0 [         0 -          0] unused      
 4: 00    0   0   0 -    0   0   0 [         0 -          0] unused      
 
Setting /Volumes/Mac HD partition active.
======================================================
Standard script complete
======================================================
Added boot option: EthernetBuiltIn=Yes
Added boot option: UseKernelCache=Yes
Added boot option: Kernel Flags=npci=0x2000
Added boot option: Kernel Flags=dart=0
Added boot option: GraphicsEnabler=Yes
======================================================
Running Post postinstall script
Target volume = /Volumes/Mac HD
===============================================
Unmount all volumes named EFI
/private/tmp/PKInstallSandbox.MahjmU/Scripts/org.chameleon.post.xi3aRq/UnMountEFIvolumes.sh: line 25: /private/tmp/PKInstallSandbox.MahjmU/Scripts/org.chameleon.post.xi3aRq/InstallLog.sh: No such file or directory
/private/tmp/PKInstallSandbox.MahjmU/Scripts/org.chameleon.post.xi3aRq/UnMountEFIvolumes.sh: line 26: /private/tmp/PKInstallSandbox.MahjmU/Scripts/org.chameleon.post.xi3aRq/InstallLog.sh: No such file or directory
======================================================
Post postinstall script complete
 

Share this post


Link to post
Share on other sites

Well none of those work.

So any other ideea?

I can only boot with the loader from the  install USB :D

Share this post


Link to post
Share on other sites

@ use chameleon wizard then select boot0md

Share this post


Link to post
Share on other sites

@

Boot GPT error

boot0: error

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.43 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Oh, thank you but in the meantime I thought again and have installed High Sierra instead. It works just fine, put a camera, bluetooth, wifi, all working OK. I only have to solve a little problem when doing restart it freezes but after shutdown it comes up good! I have also Win7 on same mbr disk and I start with the installation usb but I think go over to EasyBCD to make a smoother boot. If your experienced I would appreciate very much any hints for helping me in this direction. 
    • Hello people!😃   I am new to the hackintosh community. I have a old pc at my home running windows 10 pro. Its a Pentium Dual Core 1.6ghz Processor. A 250mb intel HD i-gpu. (No dedicated Graphics card). A 2gb DDR2 ram. 160gb HDD.   Can i install any mac distro on it ?   I don't want to edit videos on it. I just want to start hackintoshing from this, than my laptop & than my friends laptop. Untill i master this art ☺.   Thank you.
    • Hello people! I am new to the hackintosh community. I have a old pc at my home running windows 10. It has a Pentium dual core 1.6ghz processor. A 250mb intel HD igpu. A 2gb ddr2 ram. Can i install any mac distro on it ?   Thank you.  
    • Hi, i am struggling with installation telling me that it needs less than one minute for eternity. in log it shows that "./postinstall: Using AMD Bronya Kernel" process is running, but 4 hours is too long for "Less than a minute" don't you think ;).    Please help me, i tried to install Mac OS on Intel and AMD processor PC, same problem.  
    • Hola, generalmente se postea en ingles.   Podrias dejar las especificaciones de tu tarjeta madre, por ejemplo: RAM PROCESADOR GPU ETC   Ademas de los componentes que tienes instalados... tengo una pregunta para ti.   Ya comprobaste la compatibilidad de tu ordenador con el sistema operativo?
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,599

    Latest File
    By Niresh

    480    0

×