Unable to Load Niresh in Virtual Machine - Hackintosh Mavericks - Hackintosh Zone Jump to content
ChasePayne8

Unable to Load Niresh in Virtual Machine

Recommended Posts

I am trying to get Niresh to work in Virtual Box and naturally nothing works for me when all the guides online have no issues setting it up...

 

I was able to install it, but as soon as it boots after the install it just hangs at the apple logo and spins forever. I am unable to really read the problem in the-v diagnostics:
 

post-101882-0-09549400-1411880386_thumb.

 

My Specs are i7-4770k 3.5ghz quad

Nvidia GTX 760

16GB Ram

Solid State Hardrive 200GB at 500 mb/s write speed

Windows 8.1

 

 

I tried installing niresh on a dedicated partition and it also got passed the install but once it boots, it just goes to a black screen and my monitor flashes like its in sleep mode.

 

Share this post


Link to post
Share on other sites

had the same problem:

 

this fixed it:

 

NOTE 2: Virtualbox may have problems booting Mac OS X if your computer uses an Intel Haswell processor (i.e. if your computer was built/bought in 2013 or later). If this is this case, you will have to trick Virtualbox into thinking that your processor is actually an older model. To do this, open the Command Prompt in Windows (make sure you are logged into an Administrator account on Windows). You can do this by opening the Start Menu, and typing "command prompt" into the Start Menu search bar. Then, type the following command into the Command Prompt.

 

cd "C:Program FilesOracleVirtualbox"

This command will change the focus of the Command Prompt to the program folder for Virtualbox (if you installed Virtualbox somewhere different, then change the command to wherever you installed it). Next, type in this command:

VBoxManage modifyvm <Name of virtual machine> --cpuidset 00000001 000306a9 00020800 80000201 178bfbff

This command activates "vboxmanage", a command-line program included with Virtualbox that allows you to edit the properties of your virtual machine, including its built-in resolutions. Replace "Name of virtual machine" with the name of your virtual machine (no quotation marks)-- you can find the name of your virtual machine in the left pane of the Virtualbox main window. This command should do the trick.

 

source: http://www.macbreaker.com/2014/05/os-x-mavericks-in-virtualbox-with-niresh.html

 

 

Share this post


Link to post
Share on other sites

Thanks, that fixed the issue. But after 20 minutes of use the mouse is now stuck on the upper left corner the keyboard also does not work, how would I fix this?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Well thanks guys for help or say no help any way i fix everything by installing  High sierra everything works including hdmi audio also. So admin/moderator can you close/move this post?
    • hello all, i wonder if somebody did sucssesfuly installed ati drivers on one of polaris gpu on 10.9 10.10. or 10.11 mac? i find yesterday on some russian forum that they did some bios mods on polaris gpus on siera and high siera but i dont understand process. also no luck for kext emulator on phenom 2 cpu for siera and high siera i got rx560 sapphire 2gb and i tryed install mac but on gpu it said 8mb and graphic is awfull. everithing else works exept spdif output for audio and gpu. i cannot install siera or high siera because of unsupported cpu sse4.1 or sse4.2 my specs are asus m5a97 r2 evo phenom II 955 black edition x4 @3.2 g stock ram 3x4gb ddr3 @ 1333 underclocked because of cpu limitations rx560 sapphire 2gb 60gb adata sp900 2x500 gb wd blue (1x 2.5" , 1x 3.5") all your comments are welcome thanks
    • guys please help me .....................im stucked at apple logo while installing im using hp laptop core i5 7200u 6gb ram amd radeon R5 M430
    • I have working audio, graphics and network on this 10.13  Now store has sent me "security update" which I believe is 10.13.3.  Has anyone done this via store? What do I need to do before I install it? I have issues loading EFI so have to always manually mount it (Clover configurator and EFI mounter both fail) but using terminal and command "open /efi" I am able to mount and make changes to my config.plist too.   
    • Hi guys, I try to install Mac OS X Yosemite on my computer, but... i get stuck at the logo (when i boot it) + i see a bar, who won't charge. Can you give me a solution?   Processor: Intel(R) Pentium(R) Dual  CPU  E2180  @ 2.00GHz (2 CPUs), ~2.0GHz Memory: 2048MB RAM    User DPI Setting: Using System DPI  System DPI Setting: 96 DPI (100 percent) Display Card name: NVIDIA GeForce 210  Manufacturer: NVIDIA Chip type: GeForce 210 DAC type: Integrated RAMDAC  
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    14    0

×