Gpu Driver/boot Problems - Hackintosh Mountain Lion - Hackintosh Zone Jump to content
Sign in to follow this  
Slopey

Gpu Driver/boot Problems

Recommended Posts

Hello i've installed Niresh's OSX 10.8.5 on my AMD PC, i used the included FX kernel... Everything went fine, customized and installed and now when i go to boot into OSX i get stuck at a black "stopping job" screen and it just seems to loop. I'm also certain it's a GPU error that does this, because when i delete the nvdagf100 (however they're spelt) kexts it allows me to boot but obviously then it doesn't auto detect my GTX 650 Ti BOOST.

 

On the other hand if i do not delete these kexts and i -x boot, everything goes fine and it auto detects my graphics card as a GeForce GTX 650 Ti BOOST which it is but it seems like hardware acceleration is off because in safari etc. all the pictures flicker and some pictures cause lag.

 

I've tried installing nVidia's web drivers and booting with that but i've still had no success, also tried tampering with EFI strings and editing the kexts.

 

Any help would be appreciated, thanks

 

If it helps here are my specs:

OS: Mac OSX Mountain Lion 10.8.5 (Niresh)

Mobo: Asus M5A97 R2.0

CPU: AMD FX-4170 Quad Core 4.20Ghz

GPU: nVidia GeForce GTX 650 Ti Boost 2Gb

RAM: 2x 8Gb G.Skill Ripjaws 1333

 

Share this post


Link to post
Share on other sites

I have a very similar problem on my NVidia 8400GS graphics card: flickers with Safari, no Youtube on Firefox, and even Chrome has some troubles. Moreover, even my dock has some flickers when I get over icons with mouse.

I hope somebody will help us

Share this post


Link to post
Share on other sites

same here

 

AMD Phenom II x4 965 3.4GHz

GeForce GTX 570

5GB RAM

Motherboard ASUS M4N78PRO

 

Dual Boot with Windows 8.1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • ya no documentation ..and iam so confused to ..can some one make tutorial
    • Desktop Specs 
      Mob-: MSI X99a Godlike Gaming (MS-7883) (supports Legacy+UEFI)
      CPU- Intel 5820k (Haswell E)
      Graphics- MSI 980ti
      Ram- Avexir ddr4 8x4gb also, i have attempted using: OsxAptioFix2Drv-free2000.efi At the moment i typically get stalled with: Only single RAM bank (128 bytes) and some times I am getting: Couldn't allocate runtime area.
      Any advice would be greatly appreciated as im scratching my head wondering what the problem is - currently going to reformat the usb and start a new.
    • getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler) apple loading bar stuck in middle if i boot normally. So i tried these  boot flags npci=0x2000 -v npci=0x3000 -v  -x-v PCIRootUID=1 -v PCIRootUID=0 -v still same error ?? Stuck in loading bar any solution?? thanks Acer Aspire 5733 (pew71) 

      Core i5 m560 @ 2.67 Ghz
      Intel HD Graphics
      Atheros AR5B125 Wifi
      Broadcom Net Link
      Realtek HD Audio
    •   I have a notebook with an integrated inter 510 graphic card and an nvidia geforce 920MX graphic. The problem is that the intel only takes me 3 Mb and the nvidia directly does not let me. I do not know if there is kext for both or how to fix it. Thanks in advance
    • Hi Guys, I’m stuck with 3mb VRAM, and can’t get my screen resolution! I’ve tried to reinstall 18 times with different configurations but I can’t seem to get it right! PLEEEEASE HELP I really don’t know what to do now. I've tried Enoch but still no success!   MY COMPUTER SPEC: System Model: HP EliteBook 8570p Processor: i7-3520M CPU @ 2.90GHz, 2901 Mhz, 2 Cores GPU:  AMD Radeon HD 7570M RAM: 12GB  

  • Download Statistics

    • Files
      848
    • Comments
      2,135
    • Reviews
      2,568

    Latest File
    By Vale1831

    1    0

×