Chamelion bootloader and other issues - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0

Chamelion bootloader and other issues


sorry newbie here... I installed my first Hackintosh using Niresh Mavericks 10.9 on the below machine. Previously had Windows 8.1 and I installed Niresh on another partition.
CPU: AMD Phenom II X3 720
Mobo: Gigabyte M61PME-S2P
Video Card: NVIDIA GeForce 9500 GT (1 GB DDR2)
Memory: 3 GB DDR2
Ethernet: RTL 8201CL chip (10/100 Mbit)
Audio: Realtek ALC883 codec
Chipset: NVIDIA® GeForce 6100 / nForce 430 chipset
Bios: Award Software International, Inc. (Version F3)
Can someone help me on the below issues? TIA
- Screen Resolution: I'm defaulted to 1024x768, I want to use the full resolution of my display 1920x1080... Tried checking the settings and I can't bump up the resolution.
- Terminal Root account: root password "niresh" not working for me... 
- Bootloader: I already installed Chamelion bootloader and checked the chamelion install log file, the install worked and did not have any errors. My issue is that the bootloader does not show up and I can't select my Windows partition. I always need to boot with the USB installer to get through windows. Tried using Chamelion Wizard but I am unable to save the settings. 

Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals


    Please donate to support the community.
    We appreciate all donations!

    $80.78 of $100.00 goal reached.
    Donate Now