My experience with Niresh OSX Mavericks on Vmware and on intel celeron 1.8ghz Conroe - Hackintosh Mountain Lion - Hackintosh Zone Jump to content
dude47in

My experience with Niresh OSX Mavericks on Vmware and on intel celeron 1.8ghz Conroe

Recommended Posts

Hi I like to share my experience about installing  Mavericks on vmware player/workstation that too on AMD APU.Now it is possible to install it but I used a completely different approach which managed to install OSX on VMware. Now i used windows 7 as guest configuration in vmware player instead of OSX guest config. Heres what I changed in settings.

 

* 2 processor instead of 1

* disabled virtualization and can be enabled after installation .

*Increased RAM to 2GB

*Enabled 3D in display

* Removed default HDD and added SATA  HDD as virtual drive.

 

when in boot mode I used AMD/AMD 64 -v

 

The Hardware for me was AMD APU A-4 6300 with MSI A55M-E33 with 4gb Ram and Samsung Laptop with A-6 3420 M and 8gb Ram.

 

Installation was successful on both APUS's with different boot flags but took hell lot of time ,nearly 2 hours. The mouse has given me big problem on both APU's.On laptop the mouse would not point correctly. If i want to close an app it cannot happen as the pointer has a different invisible location which I could not find.Most likely happend after the Niresh was configuring post installation.

 

On the desktop APU mouse was again the culprit.The mouse again was not responding.It was opening apps which I did  not even select.Was going round and round in circles.This time I had non control over the  mouse .I can see the desktop but can't do anything .Took close to 1 hour to install. At the present moment had enough of installing on Vmware.On Virtual box have been unsuccesful right now. Will not attempt it any further but lession learnt don't waste time on vmware, install on real pc with either AMD or intel and see the success rate.But saying that older hardware  is a big problem for Mavericks as well

 

Installation failed on Intel celeron as well.Actually only ivy-v was booting on celeron 1.8ghz and P5GC-1333 MX motherboard with 4gb RAM.No other bootflag worked and returned panic message.The installation time was 17 minutes and installation failed and restarted.Had to use windows bootable to start windows 7 again.Made two attempts with different configurations after boot flag success but all time installtion failed at exactly the same time.There are some steps that I might be missing but it is not worth the time to install MAC osx if it does not work. Alot of time and patience is needed. For those who want to use virtualization one method can be what I used.

 

Thanks and cheers!!!

 

 

 

Share this post


Link to post
Share on other sites

use only one cpu and disable EFI (settings --> system --> motherboard). Strangely using 1 core solved a lot of my problems, only one I have now is that it can't connect to the internet...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • please help me i am new to this.. i downloaded 4.7 gb file its in .tar.gz format i want to create a boot able flash drive .. but how should i select the dmg file
    • Exactly the same here.  also I'm trying a lot of boot flags and EFI files from another DMGs, but also I'm still Waiting for the solution.
    • Hello, friends, I need your help. I am using  Motherboard: Asus H81M-CS Processor:  Intel Core i3-4130 Graphics: Intel HD Graphics 4400 I connected monitor via VGA port.   Everything is working great. Only issue right now I am having is graphics with VGA Port. Can any one suggest me to solve this issue?
    • It's because when you update, the kernel is replaced & so are the kexts. You need to either know how to use Terminal to copy the files after booting into your USB OR hook up your Start Disk Hard Drive to another Hack or Mac & copy over the proper kernel to System/Library/Kernels/ & also use kextwizard to install the kexts required as well & then repair cache. It's not that complicated if you have another Mac or Hack(intosh) to connect your drive to. There are some tutorials online. I'm by no means a pro at this at all, but I couldn't believe no one had replied to anyone here. I'm actually in the exact same situation, just finished updating my Yosemite Zone 10.10 to 10.10.5 through AppStore & it won't boot back in, then I remembered when I did this last time I had to connect my HD to another mac & copy over files, but I can't remember exact files so I came here to look for them & found this thread. I have been successful in getting an old MSI Platinum35 mobo with the 771/775 mod & Xeon x5460 with AMD 6850 running Sierra. I have been successful getting a newer MSI A88XM Gaming Mobo with x4 760k & AMD 6670 running Mavericks, then Yosemite, then High Sierra, and recently tested Sierra & it worked too. One thing though is that with Sierra & High Sierra the screen flickered different colors & I needed to download a thing called SwitchResZ & change the setting from "Billions of Colors" to "Millions of Colors" & it fixed it both times, even after I uninstalled it, the screen flickering was gone,.. So I have been through a few different processes (not including the updates like 10.10 to 10.10.5) But I am the farthest thing from a pro. Just followed tutorials, googled  & used distros, I think DeeKay was first one for Mavericks, then Yosemite Zone, Sierra Zone, & finally High Sierra Zone. But my digi 002r worked on all with the AVID 003 family 11.1.3 driver, except when it came to high sierra. For some reason it has sync issues with Midi/audio. Says something about not recognizing clock speed of 43,121Khz or something (cuz it should be 44.1Khz, or 48Khz etc) But it only happens on High Sierra. On Yosemite I had to do a trick cuz the play bar's timing was off, to fix it I went into bios & changed my multiplier from 100 to 103 so instead of my cpu running at 3.6Ghz, it was like 3.9Ghz. But for some reason that fixed it & Yosemite was stable, rarely (if ever) did it crash. But Sierra crashes all the time so I can't make music on it anymore, for some reason I don't think it was like this at first...maybe something I installed. Only reason why I changed was to keep up with Logic X updates. My Sierra build is up to date with Logic X 10.4 & Digi 002r runs great (11.1.3 driver) but like I said it crashes alot & I don't know why. So my thought was to return to Yosemite 10.10 & update to 10.10.5 like I did b4 & downgrade Logic X to 10.3 or 10.2.4(can't remember). So I got to find those files & instructions again to put the proper kernel & texts back that the update erased. That's what ya'll need to do as well. When I find it I will come back & edit my post or just post a new one.
  • Download Statistics

    • Files
      848
    • Comments
      2,135
    • Reviews
      2,568

    Latest File
    By Vale1831

    5    0

×