HD4000 thread [Problems] - Graphics Kexts - Hackintosh Zone HD4000 thread [Problems] Jump to content
Sign in to follow this  
deadmau5

HD4000 thread [Problems]

Recommended Posts

Hi, how are you? Not so long ago i donwloaded last Niresh 10.8.2 distro and the installation went good, except, of course of HD 4000.
 
I get 1920x1080 resolution with Chamaleon-2.2svn-r2266.pkg, but not acceleration.
 
Besides, after installing it, osx won't boot if i don't use 'GraphicsEnabler=No'
 
I don't know what to do, and i don't understand some guides.
 
PS: I'm using VGA connectivity. Will try to buy a DVI adapter soon.
 
Specs:
i5 3570k
HD 4000
Gigabyte GA-Z77M D3H
4GB HyperX 1666Mhz
 
Posted Image

 

Can we make a final thread to resolve all the HD 3k/4k problems with a special distro (Niresh 10.8.2) or the new distro coming soom (10.8.5)?

 

Thanks

Share this post


Link to post
Share on other sites
<key>device-properties</key><string>7f0000000100000001000000730000000200000002010c00d041030a000000000101060000027fff04002c0000004100410050004c002c00690067002d0070006c006100740066006f0072006d002d006900640000000800000002006601140000006800640061002d0067006600780000000d0000006f6e626f6172642d31</string>

Add this to your org.chameleon.Boot.plist.Use GraphicsEnabler=Yes PCIRootUID=1. Systemdefiniton Mac mini. Real Macs don´t know VGA.

Edited by Gatekeeper

Share this post


Link to post
Share on other sites

&nbsp;

&lt;key&gt;device-properties&lt;/key&gt;&lt;string&gt;7f0000000100000001000000730000000200000002010c00d041030a000000000101060000027fff04002c0000004100410050004c002c00690067002d0070006c006100740066006f0072006d002d006900640000000800000002006601140000006800640061002d0067006600780000000d0000006f6e626f6172642d31&lt;/string&gt;
Add this to your org.chameleon.Boot.plist.Use GraphicsEnabler=Yes PCIRootUID=1. Systemdefiniton Mac mini. Real Macs don´t know VGA.
So, by adding this to that file i will atoumatically enable acceleration hardware? Because i'm on a clean install now of Niresh 10.8.2.Beside, this only works with dvi and hdmi, right?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×