Error after Maverick a succesfull installation - Hackintosh Mavericks - Hackintosh Zone Error after Maverick a succesfull installation Jump to content
Renard Tamas

Error after Maverick a succesfull installation

Recommended Posts

Hi guys!

I tried like 3 days to install Niresh Maverick on my PC.My PC build is Asus P8B75M, i5 3450, video card Radeon 7850, 8 GB, kingston 120 GB SSD, 1 TB western blue.

 

So here's the problem, after lots of partitions corruption (managed to fix it), I finally had a succesfull instalation. BUT, after plug out the USB and restart my computer doesn't do anything, no logo, no nothing, just a dot in the top left corner.

 

Anyone can help?

 

 

PS: i tried the Niresh tutorial with win32diskimager....should i try the UNIBEAST version? it's much safer?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,626

    Latest File
    By ka209

    115    0

×