Niresh won't boot from USB - OS X Mavericks 10.9 - Hackintosh Zone Jump to content
  • 0
VladyXx

Niresh won't boot from USB

Question

Hi , i'm trying to install OS X Mavericks with Niresh but my netbook (Acer TravelMate B115-M) won't boot . The screen flash 3 times (black screen) and then restart . I tried my OSX Mavericks USB on another computer and it works , on mine won't boot . I also tried to boot with Clover Bootloader and it says : No driver found ; Restarting in 10 seconds

My Bios is : Insyde2h0 rev 5.0 .

Please tell me how to make it work . Thanks . (Sorry for my english)

 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Since no one around here wants to help you guys out :angry: , I'll try.    See if you can get ahold of the Niresh ISO file, burn it to a dual layer DVD. Then try it again.  I've had the most success with that, but by success I mean, get to the install screen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $80.78 of $100.00 goal reached.
    Donate Now
×