• 0

Acer Aspire 5742z shutsdown when 15 minutes is left in installation


My laptop shutsdown after this screen:


I have tried varies combination of boot flags [-x -f -v acpi=off cpus=1 PCIRootUID=1 GraphicsEnabler=No USBBusFix=Yes] but nothings works.


I have attached the installer log that is in the picture, may be that can help.




I have almost tried 20 times in varies different ways possible, please help me.


My target laptop specs:

Acer Aspire 5742z

Processor : Intel Core i3 370M

Motherboard Model : Aspire 5742

Graphics card inbuilt : Intel HD Graphics


No uefi


I am new to this so pardon my ignorance.

Share this post

Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now