10.9.1 Upgrade Audio Not Working After - Hackintosh Mavericks - Hackintosh Zone Jump to content

10.9.1 Upgrade Audio Not Working After

Recommended Posts


So after installing the 10.9.0 my hackintosh worked perfectly, no problems and Audio. The voodoo HDA kext is still there, but the prefpane no longer recognizes the voodoohda.kext and the devices are no longer listed in Sound. I tried reinstalling using Niresh auto install, mutlibeast using both the Realtek 892 and voodoo kexts (0.2.1, 2.7.2, and 2.8.4) all without fixing the problem. I also tried manually installing 2.7.2 and then i got a kernal panic, (i did repair permissions/cache after manual install using kext wizard) . Thanks everyone, Any suggestions? 

Share this post

Link to post
Share on other sites

You should replace the sound kext I think. I read about it on tonymac forum. I updated 10.9 to 10.9.1 to saw your post and everything is working for me. Not even a single scratch

Share this post

Link to post
Share on other sites

Hey so I managed to update successfully using the voodoo 2.8.4 found her: https://www.hackintosh.zone/file/48-voodohda-hackint0sh/ . I did this after installing OSX and not selecting automatic Audio install. I did try the ALC 892 kext but it didn't work. I then installed the 10.9.1 update using the dog downloaded from Apple's website. now It works perfectly. Thank you for the help. 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting March 2018

    Please donate to support the community.
    We appreciate all donations!


    $104.13 of $100.00 goal reached.
    Donate Now