Update Niresh Mavericks 10.9 to 10.9.4 AMD - Hackintosh Mavericks - Hackintosh Zone Update Niresh Mavericks 10.9 to 10.9.4 AMD Jump to content
zaccarelliasbun@gmail.com

Update Niresh Mavericks 10.9 to 10.9.4 AMD

Recommended Posts

Hi, this tutorial is made by me, try many ways and this way it worked, with my Niresh Mavericks AMD

 

Motherboard: MSI MS-7778 (Jasmine) 
RAM: 10GB DDR3-1600 
Processor: AMD A8-5500 3.2 GHz (3.7 GHz turbo up to) 
2 Video Graphics: 
Internal: AMD HD7560D 
PCI Express: GIGABYTE NVIDIA GeForce GT 630 2GB DDR3 128 bit GPU 
Sound: Integrated IDT Audio 92HD73E 
Hard Drieve: 1TB SATA

 

 

1) In the Mavericks backup's files and directories:

 

/boot* (boot, boot2, boot3, boot6)

/mach_kernel* (mach_kernel, mach_kernel.backup)

/Extra

/bin

/System/Library/Extensions

 

2) Download  OSXUpdCombo10.9.4.dmg  and install, this installation need to restart

 

3) Due to the previous installation, you must copy some files from backup, so for this you need to copy file from the another OS, install Paragon HFS+ for Windows (but I will not work for me), I used Ubuntu and this work fine to me.

 

4) Download Ubuntu 14.04 (32 or 64 bits), burn to DVD and boot from pc or notebook "Try Live CD Ubuntu".

 

5) Into Ubuntu you need to do this:

 

$ sudo apt-get install hfsplus hfsutils

 

Download and install manual "hfsprogs" package (hfsprogs_332.25-11_amd64.deb)

$ sudo umount /media/ubuntu/Hackintosh  (umount any device if you have mounted)
$ sudo mkdir /media/ubuntu/niresh
 
(/dev/sdb2 it's my partitions HFSPlus of OSx, /dev/sda it's my partitions of Windows)
$ sudo mount -t hfsplus -o force,rw /dev/sdb2 /media/ubuntu/niresh
 
(if you need remount partition, use this command)
$ sudo mount -t hfsplus -o remount,force,rw /dev/sdb2 /media/ubuntu/niresh
 
(if the partition is mounted read-only, type the following command, and mounted again and will mounted with read-write)
sudo fsck.hfsplus -f /dev/sdb2

 

6) copy the backup files to the OSx partitions:

 

$ sudo rm /media/ubuntu/niresh/mach_kernel*

$ sudo cp /Backup/mach_kernel* /media/ubuntu/niresh

$ cd /media/ubuntu/niresh/System/Library/Extensions/

$ rm -fr AppleMatch.kext/ System.kext/ Sandbox.kext/

$ sudo copy -fr /Backup/System/Library/Extensions/AppleMatch.kext/  .

$ sudo copy -fr /Backup/System/Library/Extensions/System.kext/ .

$ sudo copy -fr /Backup/System/Library/Extensions/Sandbox.kext/ .

$ sudo reboot

 

7) boot from the Mavericks with any the following commands:

 

-v

-v -x -f

-v -x -f -s

-v npci=0x3000

-v npci=0x3000 UseKernelCache=No

-v npci=0x3000 UseKernelCache=No GraphicsEnabler=No

-v npci=0x3000 UseKernelCache=No PCIRootUID=0

-v npci=0x3000 USBBusFix=Yes

-v npci=0x3000 USBBusFix=Yes PCIRootUID=1

 

 

And that's it.

Greetings from Bolivia.

 

post-61089-0-05637700-1413262452_thumb.p

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×