Acer Aspire Ax3400G-U4802 Ethernet And Graphics Issues - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
demogoroon

Acer Aspire Ax3400G-U4802 Ethernet And Graphics Issues

Question

I m having internet issues on this amd system-so far I ve tried multibeast 6.0.1 installing all ethernet drivers as well as the nForce LAN.kext but cant get internet to work.I m new to hackintosh but my ethernet device in linux is listed as,,,,,,,mcp77-vendor-nvidia rev a2...............my graphics are horrible,very choppy and sluggish and when I open launchpad it freezes the screen and takes forever to load,,,,,upon installation I chose GraphicsEnabler=no because if I chose yes after the apple logo it would click to no signal on the monitor.I also removed the nvidia hexts as well....I ve tried the geforce kext for mavericks but it doesnt help.....my graphics is listed in linux as Geforce 8200 rev a2..graphics vendor:nvidia corporation c77 in linux,but on system specs is called Nvidia geforce 9200 chipset ....can anyone please help me with the right kexts for these 2 issues so that i may fix them and instruction s as to install them or what to remove before i install them?//?thank you very much in advance....I had this same issue in 10.8.2 hoping in 10.9 it wouldnt be there.....UPDATE: Im a noob to the hackintosh world although not to linux and windows.I have spent a total of 5 days on this system here with no luck on getting internet or graphics straightened out.......Ive come to the conclusion that maybe the amd/nvidia side of this is utter shit.....i did download the 10.9.1 nvidia kernel but have no clue as to how to switch it with the kernel installed.Can anyone for the life of me give me help on either straightening this stupid ass graphic/ethernet issue out or tell me how to switch kernels........I think I m about to put my foot thru amd fucking hackintosh....I have got the ethernet recognized by the nforce driver but im getting a bad ip address and subnet.subnet is 255.255.0.0 and the ip i cant remember but starts with 169....when i click renew it stays at a 169 i cannot connect,,even if i restart.I beg of you for the love of gods help me with this retarded shit.....Thank you

 

@:::::with all due respect this computer isn't in my home I ve been going there during days,its my father s so I can't get the dev and vendor id right now however today I took the cover off and the chip is for graphics_realtek RTL8211cl  and I've noticed nvidia mcp77 also if that can help me in anyway...........Ive given up on nvidia so I purchased an mdi radeon hd6450 graphics card same as the one i run thinking we d defeat the graphics issue...Of course mine works great his does not but dif hardware I understand so I ll get that fixed I d really love somehow to get his ethernet working....As Ive stated I can get a driver to recognize the ethernet but it gives bad ip s and subnets so no connection to the internet whatsoever

 

UPDATE:Im giving up on the onboard Ethernet connection as well----I have ordered an Ethernet card and wondering if anyone can tell me if this card will be compatibile..I ve looked along google and cant find this particular card but it is HIRO H50218

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

@- I installed an msi radeon hd 6450 graphics card...once installed my graphics are perfect but after your permissions repair the icons in launchpad turn pink ,when i reboot I'm stuck at a white screen...any ideas?

Share this post


Link to post
Share on other sites
  • 0

try to update dynamic shared cache after installing kext caches

 

open terminal

type

sudo update_dyld_shared_cache 

 

then press enter

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $54.09 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hey guys, I'm looking into dual booting OSX Sierra or High Sierra on my ASUS Zenbook Pro UX501V. I use a lot of mac only software like sketch at uni and it would make my life a lot easier to just be able to boot into it instead of going to campus to use one of their Mac's. I'm currently running windows 10 and would prefer to not have to lose all my files or reinstall windows 10, however if this is unavoidable I would consider it. Specs are Processor    Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, 2592 Mhz, 4 Core(s), 8 Logical Processor(s)
      GPU    NVIDIA GeForce GTX 960m 4gb DDR5
      RAM    12GB DDR4
      BIOS Version/Date    American Megatrends Inc. N501VW.300, 9/05/2016
      BIOS Mode    UEFI Does anyone know of any guides? Or has done this before? Even a link to point me on my way. Looked into the clover bootloader and I'm under the impression that's the route I'll have to take. Thanks for any help you may have      
    • Hi everyone. Here are my specs MOBO :Gigabyte Z68 XP UD3 (1155) GPU : HD 6870 1gb CPU Intel i7 2600k (1155) 60gb SATA SSD   MOBO is using legacy Bios. This machine has served me well for years. I tripped a circuit breaker a few weeks ago and now it's stuck in a boot loop. I have setup a new bootable USB to reinstall but for some reason the boot loop is happening when I startup from this as well. I can manage to get to the desktop using the safe mode boot flag (-x) but after a few moments, the desktop freezes and the computer reboots. I used the 10.10.1 disc image to create the new USB stick I am not sure if this could be causing the boot problem in the USB. Should I have used the 10.10.0? At first I suspected a hardware issue but I left the computer on for two days at in the bios screen and it stayed on just fine. Hoping someone can give me a hand figuring out which boot flags can get me going again or how I can reinstall the OS. I really need to get past the freeze/reboot cycle I am in. I am almost ready to nuke this thing and install windows
    • i also have this problem if you will finde the solution please inform me right away and thank you
    • I built a Hackintosh on a GIGABYTE GA-EP45-UD3P in 2010, and upgraded it to Sierra about 4 months ago. It's been working great until a few days ago.  The clock now is losing time, while the computer is on and running. I've been working on the computer all morning, and have had to bump it forward to the current time it 3-4x. Right now it says 9:40am, but it's really 9:47am.  I have "Set time and date automatically" set in settings and "Apple Americas/U.S. (time.apple.com.)" selected on the drop down. Deselecting it, and selecting it again, brings the clock back to the current time.  Is this a hardware issue or a software issue? Do I have to replace the CR2032 on the motherboard? If so - why? The computer is on, and running, why would it need that battery to maintain the time?       
    • i am trying to install yosemite on a asus m2n sli deluxe chipset NVIDIA amd Athlon 64 X2 5600+ ATI Radeon HD 4800   and still i am stuck at pci configuration begin or console error. i tried several kernels and graphic cards with no results please help with these boot flags ive tried -v -x ncpi=0x3000 nv_disable=1 -v -x ncpi=0x3000 nv_disable=1 GraphicsEnabler=No
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,538

    Latest File
    By rembrandt63

    311    0

×