xcode6 gm in Maverick10.9.4 - Hackintosh Mavericks - Hackintosh Zone Jump to content
Henry Wu

xcode6 gm in Maverick10.9.4

Recommended Posts

My PC is Amd CPU inside. I have updated my OS from 10.9 to 10.9.4.(refs:https://www.hackintosh.zone/forums/topic/4568-update-niresh-mavericks-109-to-1094-amd/)

and installed xcode6 .

 

but I can't start xcode6 succefully. when I click the app icon ,it just jumps in a small time and stoped, nothing happen.

 

when I use "sudo open /Applications/Xcode",it jumped a dialog which shows I should install some  more plugins. so I installed, then it telled us install error.

I removed some log,for it is too big.

 

hope someone can help me.

 

 

//------

Macintosh.local installd[862]: preinstall: (kernel) Kext com.apple.macos.driver.AppleUSBEthernetHost not found for unload request.
Oct 15 00:57:13 Macintosh.local installd[862]: preinstall: Failed to unload com.apple.macos.driver.AppleUSBEthernetHost - (libkern/kext) not found.
Oct 15 00:57:13 Macintosh.local _securityagent[915]: End script: usbmuxdpre
Oct 15 00:57:13 Macintosh.local _securityagent[916]: 1 Install Scripts run.
Oct 15 00:57:13 Macintosh.local installd[862]: PackageKit: Executing script "./preinstall" in /var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/8ED27027-3DCF-47F8-A889-04DD478D0713.activeSandbox/Scripts/com.apple.pkg.MobileDeviceDevelopment.cbOg5Y
Oct 15 00:57:13 Macintosh.local _securityagent[919]: Running Install Scripts . . .
Oct 15 00:57:13 Macintosh.local _securityagent[921]: Begin script: rpmuxdpre
Oct 15 00:57:13 Macintosh.local installd[862]: ./preinstall: (kernel) Kext com.apple.nke.rvi not found for unload request.
Oct 15 00:57:13 Macintosh.local installd[862]: ./preinstall: Failed to unload com.apple.nke.rvi - (libkern/kext) not found.
Oct 15 00:57:13 Macintosh.local _securityagent[926]: End script: rpmuxdpre
Oct 15 00:57:13 Macintosh.local _securityagent[927]: 1 Install Scripts run.
Oct 15 00:57:13 Macintosh.local installd[862]: PackageKit: Using trashcan path /var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/T/PKInstallSandboxTrash/8ED27027-3DCF-47F8-A889-04DD478D0713.sandboxTrash for sandbox /var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/8ED27027-3DCF-47F8-A889-04DD478D0713.activeSandbox
Oct 15 00:57:13 Macintosh.local installd[862]: PackageKit: Shoving /var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/8ED27027-3DCF-47F8-A889-04DD478D0713.activeSandbox/Root (3 items) to /
Oct 15 00:57:13 Macintosh.local installd[862]: PackageKit: Failed to move active dyld cache file /var/db/dyld/dyld_shared_cache_x86_64 to /var/run: No such file or directory (2)
Oct 15 00:57:13 Macintosh.local installd[862]: PackageKit: Failed to move active dyld cache file /var/db/dyld/dyld_shared_cache_x86_64.map to /var/run: No such file or directory (2)
Oct 15 00:57:14 Macintosh.local shove[928]: [source=file] failed _RelinkFile(/var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/8ED27027-3DCF-47F8-A889-04DD478D0713.activeSandbox/Root/System/Library/Extensions/AppleMobileDevice.kext/Contents/_CodeSignature/CodeDirectory, /System/Library/Extensions/AppleMobileDevice.kext/Contents/_CodeSignature/CodeDirectory): Operation not permitted
Oct 15 00:57:14 Macintosh.local shove[928]: srcPath = /var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/8ED27027-3DCF-47F8-A889-04DD478D0713.activeSandbox/Root/System/Library/Extensions/AppleMobileDevice.kext/Contents/_CodeSignature/CodeDirectory NSFileOwnerAccountID=0 NSFileHFSTypeCode=0 NSFileSystemFileNumber=4642220 NSFileExtensionHidden=0 NSFileSystemNumber=16777219 NSFileSize=163 NSFileGroupOwnerAccountID=0 NSFileOwnerAccountName=root NSFileCreationDate=2014-08-01 03:27:38 +0000 NSFilePosixPermissions=420 NSFileHFSCreatorCode=0 NSFileType=NSFileTypeRegular NSFileGroupOwnerAccountName=wheel NSFileReferenceCount=1 NSFileModificationDate=2014-08-01 03:27:38 +0000
Oct 15 00:57:14 Macintosh.local shove[928]: dstPath = /System/Library/Extensions/AppleMobileDevice.kext/Contents/_CodeSignature/CodeDirectory NSFileOwnerAccountID=0 NSFileHFSTypeCode=1061109567 NSFileSystemFileNumber=4442802 NSFileExtensionHidden=0 NSFileSystemNumber=16777219 NSFileSize=163 NSFileGroupOwnerAccountID=0 NSFileOwnerAccountName=root NSFileCreationDate=2014-10-14 05:26:36 +0000 NSFilePosixPermissions=493 NSFileHFSCreatorCode=1061109567 NSFileType=NSFileTypeRegular NSFileAppendOnly=1 NSFileGroupOwnerAccountName=wheel NSFileReferenceCount=1 NSFileModificationDate=2014-10-14 05:26:36 +0000 XATTR=com.apple.FinderInfo
Oct 15 00:57:14 Macintosh.local shove[928]: dstParentPath = /System/Library/Extensions/AppleMobileDevice.kext/Contents/_CodeSignature NSFileOwnerAccountID=0 NSFileSystemFileNumber=4442801 NSFileExtensionHidden=0 NSFileSystemNumber=16777219 NSFileSize=204 NSFileGroupOwnerAccountID=0 NSFileOwnerAccountName=root NSFileCreationDate=2014-10-14 05:26:36 +0000 NSFilePosixPermissions=493 NSFileType=NSFileTypeDirectory NSFileGroupOwnerAccountName=wheel NSFileReferenceCount=2 NSFileModificationDate=2014-10-14 05:26:36 +0000
Oct 15 00:57:14 Macintosh.local install_monitor[903]: Re-included: /Applications, /Library, /System, /bin, /private, /sbin, /usr
Oct 15 00:57:14 Macintosh.local installd[862]: PackageKit: releasing backupd
Oct 15 00:57:14 Macintosh.local installd[862]: PackageKit: allow user idle system sleep
Oct 15 00:57:15 Macintosh.local installd[862]: PackageKit: Install Failed: Error Domain=PKInstallErrorDomain Code=120 "将文件移到最终目的ä½ç½®æ—¶å‘生æ„外错误。" UserInfo=0x7fb6a8f1e8c0 {NSUnderlyingError=0x7fb6a8d1dfe0 "未能完æˆè¯¥æ“作。æ“作ä¸è¢«å…许", NSLocalizedDescription=将文件移到最终目的ä½ç½®æ—¶å‘生æ„外错误。, arguments=(
        "-f",
        "-s",
        "/var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/8ED27027-3DCF-47F8-A889-04DD478D0713.activeSandbox/Root",
        "/"
    )} {
        NSLocalizedDescription = "U5c06U6587U4ef6U79fbU5230U6700U7ec8U76eeU7684U4f4dU7f6eU65f6U53d1U751fU610fU5916U9519U8befU3002";
        NSUnderlyingError = "Error Domain=NSPOSIXErrorDomain Code=1 "U672aU80fdU5b8cU6210U8be5U64cdU4f5cU3002U64cdU4f5cU4e0dU88abU5141U8bb8"";
        arguments =     (
            "-f",
            "-s",
            "/var/folders/zz/zyxvpxvq6csfxvn_n0000000000000/C/PKInstallSandboxManager/8ED27027-3DCF-47F8-A889-04DD478D0713.activeSandbox/Root",
            "/"
        );
    }
Oct 15 00:57:15 Macintosh.local installd[862]: PackageKit: Running idle tasks
Oct 15 00:57:15 Macintosh.local installd[862]: PackageKit: Removing client PKInstallDaemonClient pid=851, uid=501 (/Applications/Xcode 2.app/Contents/MacOS/Xcode)
Oct 15 00:57:15 Macintosh.local installd[862]:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • So I tried to install Mac OS X Sierra on my computer with the following specs :   - Intel Core i5 650 3.20GHZ - 12GB RAM DDR3 - 2 HDD (.1TB , 250GB ) - Nvidia Geforce 210 1GB VRAM DDR3   Everything was cool at first the installation went smoothly with no problems, after setting up everything I noticed that the graphics card has been detected by the systems but there is no acceleration and the resolution is 1024x768, I couldn’t change it   I tried a lot of kext drivers from multiple websites but no success, last kext crashes my os, I start getting black screen after the login page, and the computer restart it self immediately, so I decided to mess with the clover options to find if I can enable the graphics card from there, and WALLAA, the magic happened, I went to clover options then > Graphics Injector Menu > I checked : InjectNvidia option, and I checked : Use NVIDIA WEB Drivers   Note : I already installed Nvidia web drivers previously so you do that too before trying this method   After the restart it took longer then the usual to boot up, but once it got to the login page I noticed that the acceleration is working perfectly and the graphics has no bugs like before.   So until now everything is working fine and I’m enjoying my experience with Mac Sierra  
    • HI, I have the same issue. I have integrated Intel HD4000 and nVidia 620m. I tried with IGPEnabler, GraphicsEnabler and nv_disabled bootflags but none of them helped, it just got me additional kernel panic "AppleUSBHostPort: :disconnect: persistant enumeration failures". I also don't have option to turn off any of my graphic cards in BIOS.  Is there any solution to this issue?
    • ya no documentation ..and iam so confused to ..can some one make tutorial
    • Desktop Specs 
      Mob-: MSI X99a Godlike Gaming (MS-7883) (supports Legacy+UEFI)
      CPU- Intel 5820k (Haswell E)
      Graphics- MSI 980ti
      Ram- Avexir ddr4 8x4gb also, i have attempted using: OsxAptioFix2Drv-free2000.efi At the moment i typically get stalled with: Only single RAM bank (128 bytes) and some times I am getting: Couldn't allocate runtime area.
      Any advice would be greatly appreciated as im scratching my head wondering what the problem is - currently going to reformat the usb and start a new.
    • getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler) apple loading bar stuck in middle if i boot normally. So i tried these  boot flags npci=0x2000 -v npci=0x3000 -v  -x-v PCIRootUID=1 -v PCIRootUID=0 -v still same error ?? Stuck in loading bar any solution?? thanks Acer Aspire 5733 (pew71) 

      Core i5 m560 @ 2.67 Ghz
      Intel HD Graphics
      Atheros AR5B125 Wifi
      Broadcom Net Link
      Realtek HD Audio
  • Download Statistics

    • Files
      848
    • Comments
      2,135
    • Reviews
      2,568

    Latest File
    By Vale1831

    2    0

×