if I install default patches,log in desktop while system cause freeze - Hackintosh Mavericks - Hackintosh Zone Jump to content
cuthead

if I install default patches,log in desktop while system cause freeze

Recommended Posts

It's about DSDT.aml,Change methods _STA and _CRS into device HPET (to avoid AppleIntelCPUPowerManagement panic

Niresh 10.9 has Disabler.kext can solved this problem.

I replace ACBEL IP430 and INNO3D GEFORCE GTX 260 GOLD with EVGA GT 740 2GB SUPERCLOCKED and CORSAIR CS550M and install default Niresh-Mavericks options on GPT SSD,boot from USB Niresh-Mavericks,no crash anymore.

 

CPU Feature

Thermal Management Control:Disable
PPM(EIST) Mode:Disable
Limit CPUID MaxVal:Disable
C1E Function:Disable
Execute Disable Bit:Enable
Virtualization Technology:Enable
Core Multi-Processing:Enable

Voltage Setting

CPU VID Special Add:+200mV
DRAM Voltage Control:2.100V
SB Core/CPU PLL Voltage:1.55V
NB Core Voltage:1.2700V
CPU VTT Voltage:1.24V
Vcore Droop Control:Disable
Clockgen Voltage Control:3.85V
CPU GTL 0/2 REF Volt:0.67X
CPU GTL 1/3 REF Volt:0.67X
North Bridge GTL REF Volt:0.67X
FSB Vref:Auto

Genie BIOS Setting

CPU Clock Amplitude:1000mv
CPU CLock Ratio:9x
CPU Clock:450 MHz
Target CPU Clock:4050 MHz
DRAM Speed:333/667
Target DRAM Speed:DDR2 901

DRAM Timing

Enhance Data Transmitting:Normal
Enhance Addressing:Normal
T2 Dispatch:Disable
Flex Memory Mode:Auto
CAS Latency Time (tCL):5
RAS# to CAS# Delay (tRCD):6
RAS# Precharge (tRP):6
Precharge Delay (tRAS):18
All Precharge to ACT:7
REF to ACT Delay (tRFC):60
Performance LVL(Read delay):Auto
Read delay phase adjust:Auto
Write to PRE Delay(tWR):Auto
Rank Write to Read(tWRT):Auto
ACT to ACT Delay(tRRD):Auto
Read To Write delay(tRDWR):Auto
Ranks Write to Write(tWRWR):Auto
Ranks Write To Read(tWRRD):Auto
Read CAS# Precharge(tRTP):Auto
All PRE to Refresh:10

Clock Setting Fin Delay

DLL and RCOMP Settings:By Menu
CH1 DRAM Default Skew:Model 3
CH1 DRAM Default Skew:Model 3
RCOMP Setting:Model 1
Ch1 Clock Crossing Setting:Nominal
Ch2 Clock Crossing Setting:Nominal
Ch1Ch2 CommonClock Setting:Nominal

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • So I tried to install Mac OS X Sierra on my computer with the following specs :   - Intel Core i5 650 3.20GHZ - 12GB RAM DDR3 - 2 HDD (.1TB , 250GB ) - Nvidia Geforce 210 1GB VRAM DDR3   Everything was cool at first the installation went smoothly with no problems, after setting up everything I noticed that the graphics card has been detected by the systems but there is no acceleration and the resolution is 1024x768, I couldn’t change it   I tried a lot of kext drivers from multiple websites but no success, last kext crashes my os, I start getting black screen after the login page, and the computer restart it self immediately, so I decided to mess with the clover options to find if I can enable the graphics card from there, and WALLAA, the magic happened, I went to clover options then > Graphics Injector Menu > I checked : InjectNvidia option, and I checked : Use NVIDIA WEB Drivers   Note : I already installed Nvidia web drivers previously so you do that too before trying this method   After the restart it took longer then the usual to boot up, but once it got to the login page I noticed that the acceleration is working perfectly and the graphics has no bugs like before.   So until now everything is working fine and I’m enjoying my experience with Mac Sierra  
    • HI, I have the same issue. I have integrated Intel HD4000 and nVidia 620m. I tried with IGPEnabler, GraphicsEnabler and nv_disabled bootflags but none of them helped, it just got me additional kernel panic "AppleUSBHostPort: :disconnect: persistant enumeration failures". I also don't have option to turn off any of my graphic cards in BIOS.  Is there any solution to this issue?
    • ya no documentation ..and iam so confused to ..can some one make tutorial
    • Desktop Specs 
      Mob-: MSI X99a Godlike Gaming (MS-7883) (supports Legacy+UEFI)
      CPU- Intel 5820k (Haswell E)
      Graphics- MSI 980ti
      Ram- Avexir ddr4 8x4gb also, i have attempted using: OsxAptioFix2Drv-free2000.efi At the moment i typically get stalled with: Only single RAM bank (128 bytes) and some times I am getting: Couldn't allocate runtime area.
      Any advice would be greatly appreciated as im scratching my head wondering what the problem is - currently going to reformat the usb and start a new.
    • getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler) apple loading bar stuck in middle if i boot normally. So i tried these  boot flags npci=0x2000 -v npci=0x3000 -v  -x-v PCIRootUID=1 -v PCIRootUID=0 -v still same error ?? Stuck in loading bar any solution?? thanks Acer Aspire 5733 (pew71) 

      Core i5 m560 @ 2.67 Ghz
      Intel HD Graphics
      Atheros AR5B125 Wifi
      Broadcom Net Link
      Realtek HD Audio
  • Download Statistics

    • Files
      848
    • Comments
      2,135
    • Reviews
      2,568

    Latest File
    By Vale1831

    2    0

×