Could not install Yosemite in Dell N5050 [Solved] - OS X Yosemite 10.10 - Hackintosh Zone Jump to content
  • 0
van.vo0

Could not install Yosemite in Dell N5050 [Solved]

Question

van.vo0    9

- CPU ( Intel Core i3 2330M 2,2 Ghz)
- Graphic Card (Intel Graphics HD 3000)
- MotherBoard Chipset (Intel HM 67 Express)
- Wlan  (BCM4313 802.11b/g/n Wireless LAN)

- Ethernet (RTL8101E/RTL8102E PCI Express Fast Ethernet)
- Audio Card (6 Series/C200 Series Chipset Family High Definition Audio )

 

When I upgrade from 10.9 -> 10.10, wow, nothing changed in the system. I see a log in /OS X Install Data/ia.log, any idea for this problem? Please help me!:

 

Oct 17 20:31:50 vanvos-Mac-Pro.local InstallAssistant[336]: @(#)PROGRAM:Install  PROJECT:Install-845
Oct 17 20:31:50 vanvos-Mac-Pro.local InstallAssistant[336]: @(#)PROGRAM:IA  PROJECT:InstallAssistant-532
Oct 17 20:31:50 vanvos-Mac-Pro.local InstallAssistant[336]: Hardware: MacBookPro8,1 @ 2.19 GHz (x 4), 8192 MB RAM
Oct 17 20:31:50 vanvos-Mac-Pro.local InstallAssistant[336]: Running OS Build: Mac OS X 10.9 (13A603)
Oct 17 20:31:50 vanvos-Mac-Pro.local InstallAssistant[336]: Env: PATH=/usr/bin:/bin:/usr/sbin:/sbin
Oct 17 20:31:50 vanvos-Mac-Pro.local InstallAssistant[336]: Env: TMPDIR=/var/folders/8g/3t5pz9n55jj905psts5pdv_r0000gn/T/
Oct 17 20:31:50 vanvos-Mac-Pro.local InstallAssistant[336]: Env: SHELL=/bin/bash
Oct 17 20:31:50 vanvos-Mac-Pro.local InstallAssistant[336]: Env: HOME=/Users/vanvo
Oct 17 20:31:50 vanvos-Mac-Pro.local InstallAssistant[336]: Env: USER=vanvo
Oct 17 20:31:50 vanvos-Mac-Pro.local InstallAssistant[336]: Env: LOGNAME=vanvo
Oct 17 20:31:50 vanvos-Mac-Pro.local InstallAssistant[336]: Env: SSH_AUTH_SOCK=/tmp/launch-dIb3ew/Listeners
Oct 17 20:31:50 vanvos-Mac-Pro.local InstallAssistant[336]: Env: Apple_PubSub_Socket_Render=/tmp/launch-jVh3Rv/Render
Oct 17 20:31:50 vanvos-Mac-Pro.local InstallAssistant[336]: Env: __CF_USER_TEXT_ENCODING=0x1F5:0:0
Oct 17 20:31:50 vanvos-Mac-Pro.local InstallAssistant[336]: Env: __CHECKFIX1436934=1
Oct 17 20:31:50 vanvos-Mac-Pro.local InstallAssistant[336]: Using distribution archive from /Applications/Install OS X Yosemite.app/Contents/SharedSupport/OSInstall.mpkg
Oct 17 20:31:51 vanvos-Mac-Pro.local InstallAssistant[336]: Configuring products from SharedSupport folder
Oct 17 20:31:51 vanvos-Mac-Pro.local InstallAssistant[336]: Install is double-dmg. Not adding chunklist to download list.
Oct 17 20:31:51 vanvos-Mac-Pro.local InstallAssistant[336]: Using product <OSInstallDVDProduct> based on media at /Applications/Install OS X Yosemite.app/Contents/SharedSupport at distance 5
Oct 17 20:31:51 vanvos-Mac-Pro.local InstallAssistant[336]: Using product <OSInstallESDProduct> based on distribution at /Applications/Install OS X Yosemite.app/Contents/SharedSupport/OSInstall.mpkg at distance 5
Oct 17 20:31:51 vanvos-Mac-Pro.local InstallAssistant[336]: Checking Software Update catalog URL https://swscan.apple.com/content/catalogs/others/index-10.10-10.9-mountainlion-lion-snowleopard-leopard.merged-1.sucatalog
Oct 17 20:31:51 vanvos-Mac-Pro.local InstallAssistant[336]: No available package ref for compatibility update. Ignoring.
Oct 17 20:31:56 vanvos-Mac-Pro.local InstallAssistant[336]: Using product <OSSoftwareUpdateCatalogProduct> from product keys (null) at distance 25
Oct 17 20:32:01 vanvos-Mac-Pro.local InstallAssistant[336]: LSExceptions [0x6000000ad3e0] unloaded
Oct 17 20:34:59 vanvos-Mac-Pro.local InstallAssistant[336]: IATool launched
Oct 17 20:34:59 vanvos-Mac-Pro.local InstallAssistant[336]: Connected to IATool 674a80
Oct 17 20:35:01 vanvos-Mac-Pro.local InstallAssistantTool[355]: GetModel: model = MacBookPro; major rev = 8; minor rev = 1
Oct 17 20:35:01 vanvos-Mac-Pro.local InstallAssistantTool[355]: Machine appears to be AR capable
Oct 17 20:35:01 vanvos-Mac-Pro.local InstallAssistantTool[355]: Not an FDE volume, won't stash FDE
Oct 17 20:35:01 vanvos-Mac-Pro.local InstallAssistantTool[355]: Staged principal user cookie to /var/db
Oct 17 20:35:01 vanvos-Mac-Pro.local InstallAssistant[336]: Preventing machine sleep.
Oct 17 20:35:01 vanvos-Mac-Pro.local InstallAssistant[336]: Using product IA_PKSecureNetEnabledProduct <file:///OS%20X%20Install%20Data/> at distance 5
Oct 17 20:35:01 vanvos-Mac-Pro.local InstallAssistant[336]: Using mutable product path: /OS X Install Data
Oct 17 20:35:01 vanvos-Mac-Pro.local InstallAssistant[336]: Retrieving 0 packages (0.000 GB)
Oct 17 20:35:03 vanvos-Mac-Pro.local InstallAssistant[336]: Verifying InstallMacOSX.pkg/InstallESD.dmg
Oct 17 20:35:48 vanvos-Mac-Pro.local InstallAssistant[336]: Finished operation queue
Oct 17 20:36:06 vanvos-Mac-Pro.local InstallAssistant[336]: Linking self-contained dmg into mutable product
Oct 17 20:36:06 vanvos-Mac-Pro.local InstallAssistant[336]: Opening /OS X Install Data/InstallESD.dmg
Oct 17 20:36:07 vanvos-Mac-Pro.local InstallAssistant[336]: Extracting boot files from /Volumes/OS X Install ESD/BaseSystem.dmg
Oct 17 20:36:08 vanvos-Mac-Pro.local InstallAssistant[336]: Extracting Boot Bits from Inner DMG:
Oct 17 20:36:09 vanvos-Mac-Pro.local InstallAssistant[336]: Copied kernelcache
Oct 17 20:36:09 vanvos-Mac-Pro.local InstallAssistant[336]: Copied Boot.efi
Oct 17 20:36:09 vanvos-Mac-Pro.local InstallAssistant[336]: Copied PlatformSupport.plist
Oct 17 20:36:09 vanvos-Mac-Pro.local InstallAssistant[336]: Ejecting disk images
Oct 17 20:36:10 vanvos-Mac-Pro.local InstallAssistant[336]: Generating the com.apple.Boot.plist file
Oct 17 20:36:10 vanvos-Mac-Pro.local InstallAssistant[336]: com.apple.Boot.plist: {
   "Kernel Cache" = "/OS X Install Data/kernelcache";
   "Kernel Flags" = "container-dmg=file:///OS%20X%20Install%20Data/InstallESD.dmg root-dmg=file:///BaseSystem.dmg";
}
Oct 17 20:36:10 vanvos-Mac-Pro.local InstallAssistant[336]: Done generating the com.apple.Boot.plist file
Oct 17 20:36:10 vanvos-Mac-Pro.local InstallAssistant[336]: Blessing / -- /OS X Install Data
Oct 17 20:36:10 vanvos-Mac-Pro.local InstallAssistantTool[355]: Blessing Mount Point:/ Folder:/OS X Install Data plist:com.apple.Boot.plist
Oct 17 20:36:10 vanvos-Mac-Pro.local InstallAssistantTool[355]: ***************************** Setting Startup Disk *****************************
Oct 17 20:36:10 vanvos-Mac-Pro.local InstallAssistantTool[355]: ******           Path: /
Oct 17 20:36:10 vanvos-Mac-Pro.local InstallAssistantTool[355]: ******     Boot Plist: /OS X Install Data/com.apple.Boot.plist
Oct 17 20:36:10 vanvos-Mac-Pro.local InstallAssistantTool[355]: /usr/sbin/bless -setBoot -folder /OS X Install Data -bootefi /OS X Install Data/boot.efi -options config="OS X Install Datacom.apple.Boot" -label OS X Installer
Oct 17 20:36:10 vanvos-Mac-Pro.local InstallAssistantTool[355]: Bless on / succeeded
Oct 17 20:36:11 vanvos-Mac-Pro.local InstallAssistantTool[355]: -[iATool writeMessageTracerToDisk:installMethod:diskType:freeSpace:totalSize:systemVersionString:withAutData:] threw exception name='NSInvalidArgumentException', reason='*** -[NSFileManager copyItemAtPath:toPath:error:]: source path is nil', callStack=(
0   CoreFoundation                      0x00007fff98cde41c __exceptionPreprocess + 172
1   libobjc.A.dylib                     0x00007fff9a0bae75 objc_exception_throw + 43
2   CoreFoundation                      0x00007fff98cde2cc +[NSException raise:format:] + 204
3   Foundation                          0x00007fff8eb99457 -[NSFileManager copyItemAtPath:toPath:error:] + 105
4   InstallAssistantTool                0x000000010708ce60 InstallAssistantTool + 28256
5   InstallAssistantTool                0x000000010708b636 InstallAssistantTool + 22070
6   CoreFoundation                      0x00007fff98bc9dec __invoking___ + 140
7   CoreFoundation                      0x00007fff98bc9c54 -[NSInvocation invoke] + 308
8   CoreFoundation                      0x00007fff98c6c7a6 -[NSInvocation invokeWithTarget:] + 54
9   CoreFoundation                      0x00007fff98c3c384 ___forwarding___ + 452
10  CoreFoundation                      0x00007fff98c3c138 _CF_forwarding_prep_0 + 120
11  CoreFoundation                      0x00007fff98bc9dec __invoking___ + 140
12  CoreFoundation                      0x00007fff98bc9c54 -[NSInvocation invoke] + 308
13  Foundation                          0x00007fff8eb76c67 -[NSConnection dispatchInvocation:] + 135
14  Foundation                          0x00007fff8eb7692d -[NSConnection handleRequest:sequence:] + 1434
15  Foundation                          0x00007fff8eb1dcf0 -[NSConnection handlePortCoder:] + 652
16  Foundation                          0x00007fff8eb1d628 -[NSConnection dispatchWithComponents:] + 50
17  Foundation                          0x00007fff8eb01ed8 __NSFireMachPort + 257
18  CoreFoundation                      0xOct 17 20:36:11 vanvos-Mac-Pro.local InstallAssistantTool[355]: GetModel: model = MacBookPro; major rev = 8; minor rev = 1
Oct 17 20:36:11 vanvos-Mac-Pro.local InstallAssistantTool[355]: Machine appears to be AR capable
Oct 17 20:36:11 vanvos-Mac-Pro.local InstallAssistantTool[355]: Stash commit success
Oct 17 20:36:11 vanvos-Mac-Pro.local InstallAssistant[336]: Commit was successful

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0
van.vo0    9

What You need

  1. Make sure Installer OS X Yosemite.app into folder /Applications
  2. Format your usb drive Mac os extend Journalise / GUID
  3. Run installer Installer OS X Yosemite Chameleon r2403. 
  4. Click Continue -> Continue -> Continue -> Agree. Select Standard Install -> Change Install location (select usb in step 2) -> Customize
  5. In the Package name, select packages
  6. Click Install and wait for finish!  :D

Now, reboot and install with steps in the same 10.9

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
van.vo0    9

Additional infomation, Console log:

 

10/18/14 4:47:29.272 PM launchservicesd[54]: Application App:"Install OS X Yosemite" asn:0x0-2a02a pid:942 refs=7 @ 0x7fb2c1c3d890 tried to be brought forward, but isn't in fPermittedFrontApps ( ( "LSApplication:0x0-0x2b02b pid=945 "SecurityAgent"")), so denying. : LASSession.cp #1481 SetFrontApplication() q=LSSession 100006/0x186a6 queue
10/18/14 4:47:29.272 PM WindowServer[105]: [cps/setfront] Failed setting the front application to Install OS X Yosemite, psn 0x0-0x2a02a, securitySessionID=0x186a6, err=-13066
10/18/14 4:47:29.361 PM authexec[947]: executing /Applications/Install OS X Yosemite.app/Contents/Resources/InstallAssistantTool
 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
van.vo0    9
On 3/4/2015 at 1:53 AM, bullanguero said:

@van.vo0

Would you mind sharing the guide for your dell inspiron n5050 please??? i´ve a same dell :)

Thanks a lot in advance!

@bullanguero

 

- I have make a new install and success.

- You can download here: https://www.hackintosh.zone/file/810-nireshs-yosemite-with-amd-intel/

and read guide here:

https://www.hackintosh.computer/42/yosemite-zone-guide/

to make an usb boot. It's simple :)

- My mac always boot with flags: -v dart=0 npci=0x2000 kext-dev-mode=1 GraphicsEnabler=Yes

You need kext-dev-mode=1 to install kext outside from mac store.

 

P/S: I'm use Hackintosh for development about 7 months, it's work perfect!

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
bullanguero    1

@van.vo0 Thanks a lot!

I've installed Yosemite, but i have some issues:

1) wifi doesn't work.

2) graphics does't work.

3) sorry but i am a snoob with hackintosh, and i didn't understand this=" You need kext-dev-mode=1 to install kext outside from mac store"

Thanks a lot in advance again

Regards

Share this post


Link to post
Share on other sites
  • 0
van.vo0    9

@van.vo0 Thanks a lot!

I've installed Yosemite, but i have some issues:

1) wifi doesn't work.

2) graphics does't work.

3) sorry but i am a snoob with hackintosh, and i didn't understand this=" You need kext-dev-mode=1 to install kext outside from mac store"

Thanks a lot in advance again

Regards

@bullanguero

1) yep, wifi card default not working(version not support for mac), I have replace with new BCM4322 for works. When you replace with new card, a bit your hardware not working, such as you can't turn on/off wifi via hotkey Fn + F2 and and Wifi lights always turn off (both mac and windows). With me, it no problems, I can control wifi via icon in the menubar and taskbar.

2) You can try with driver AppleIntelSNBGraphicsFB.kext, I'm working on 10.10, 10.10.1 and 10.10.2. Install with Kext Wizard(remember backup current kext for safe), and Repair Permissions & Rebuild Cache before reboot

3) From 10.10, the system could not load kext from 3th party, example: VoodooHDA, Network driver,... which driver you fix on the use of the term 'Hackintosh'. So, you need boot with flag kext-dev-mode=1 as developer, the system will load all the kext.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
bullanguero    1

@bullanguero

1) yep, wifi card default not working(version not support for mac), I have replace with new BCM4322 for works. When you replace with new card, a bit your hardware not working, such as you can't turn on/off wifi via hotkey Fn + F2 and and Wifi lights always turn off (both mac and windows). With me, it no problems, I can control wifi via icon in the menubar and taskbar.

2) You can try with driver AppleIntelSNBGraphicsFB.kext, I'm working on 10.10, 10.10.1 and 10.10.2. Install with Kext Wizard(remember backup current kext for safe), and Repair Permissions & Rebuild Cache before reboot

3) From 10.10, the system could not load kext from 3th party, example: VoodooHDA, Network driver,... which driver you fix on the use of the term 'Hackintosh'. So, you need boot with flag kext-dev-mode=1 as developer, the system will load all the kext.

Thank you again, so i need to replace my wireless card (hardware) for a BCM4322 or install the BCM4322 kext?

Share this post


Link to post
Share on other sites
  • 0
van.vo0    9

Thank you again, so i need to replace my wireless card (hardware) for a BCM4322 or install the BCM4322 kext?

Replace new card and (not or) install AllInOneNetwork Driver in this site :)

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
bullanguero    1

Replace new card and (not or) install AllInOneNetwork Driver in this site :)

Okey, i´ll search a new wireless card.

Do you remember which options you chose in the customize of yosemite installation  ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×