Help! Yosemite Installation Crashes. - OS X Yosemite 10.10 - Hackintosh Zone Jump to content
  • 0
Mehedee

Help! Yosemite Installation Crashes.

Question

Hello All, 

OS X 10.10 released & I was pretty excited about the upgrade. Downloaded the Update from App Store & then noticed that it won't allow me to install on my MBR system. Sad! 

So I started digging Nireshs help here, & found MacPwn. However, I followed the instructions & made a bootable disk of the setup. 
I installed the chameleon bootloader & it booted. First, I've had that graphics glitch. So I entered in single user mode, Deleted kexts related to graphics. (My GPU in Intel HD & it's not supported). Rebooted & it booted just perfectly. I was happy enough that Now I can install it. So I've just erased my Maverics drive & tried to advance. & here comes the nightmare! 

Right after I press Continue after selecting Language, It shows me "Licence Agreement" page. When I press "Agree", it hangs for while, & then everything disappears. the screen then comes back with a Window saying, "Failed" & a log which is offered in case I would like to find out the problem. 

However, I'm just a simple user & don't understand this log messages. I though Niresh or anyone else here probably can help. 


Okay, 
Here's My Laptop Configuration: 

a) Intel Core i5 M450 ( 2.40Ghz~2.66Ghz)

B) Intel HD Graphics (1st Gen) 
c) Atheros 9285 wifi. 

d) Realtek RTL81XXX Ethernet

e) MotherBoard Chipset: HM57

 

 

Important: 

Okay, since this is a Final rlz, & I couldn't find the kernel for this, i rather used "Kernel Beta 4"  & a custom MBR patch (found somewhere in internet but that was too for DP). I'm not sure which exactly broke it but I think some files are messed up with the MBR patch, may be ? 


I'm attaching an image of the error situation. Since currently can't access to HFS drives, couldn't share the log file. however I'll try to share shortly.  
Image: https://i.imgur.com/FC0JO0W.jpg 
 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

UPDATE: 
Looks like something went wrong earlier.  
I Tried once again using the DP4 Kernel patch &  Public Beta  "MBR_Patch". 
However, this time I successfully could run the installer but soon after starting the installation, I received the error "GPT Disk Required".

Hope to get a MBR_Patch soon from Niresh! :D :D 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Well, the pkg is beginning to install High Sierra on my SSD, but then stops with the error code "could not be installed on this computer" 
    • I followed your tutorials which seems to be 1000% easy as its usually around the same as TonyMac, except your installs requires less to do and youve done most of the work too the package which makes it installing for us very easy. Now, the pic below shows a whole bunch of errors and I dont know why. Ive searched these forums and just like the title here, there is none which is odd, because from your tutorials, this shouldnt happen and it seems no one else is running into this problem, HOWEVER, if they did post something like this, Im 1, looking for the fix on high sierra, not sierra or tammy or roger or lutherin, 2 they need to check their titles again because its not helping anyone. I will say I did try installing Sierra Hackintish Zone version and it works all the way up to right after it installs, it tells me "it cannot be installed on this computer", SO....sigh, idk       So, to conclude, I do appreciate the devs here and much respect. Thanks for doing this. But guys, please help a bruh out and tell me how to fix this. Im using windows 10 as my main so do not tell me to go to do nothing on a mac, its the whole point of me coming here is to hackintosh. I do follow instructions fairly           well consider I teach Programming to the Military. My god bless this post and.....my soul too tbh <3       
    • Hello, I want to know what I have to do to install Kexts, use clover configurator, install bootloader, change resolution and how to use multibeast according to my hardware. I'm new to this mac configuration process. For now my hackintosh is pure, with no driver installed wifi, ethernet, graphics etc .. Sometimes when I start hackinstosh gives the Kernel Panic and stops loading on the apple screen, but I reboot and load normally. And also after a few minutes using the macOS it freezes the screen. I used the Hackintosh Zone Niresh Sierra because it was the only one that successfully installed on my notebook. My hardware is: Notebook Samsung Expert x23 Intel HD Graphics 5500 I5-5200U Processor Nvidia Geforce 910M 2GB 8 GB RAM HDD 1TB Bluetooth
    • @Niresh Now i have another Problem! How do i get HDMI Video to work? I'm only getting a Black Screen when i try to connect a Monitor
  • Download Statistics

    • Files
      844
    • Comments
      2,012
    • Reviews
      2,512

    Latest File
    By 8osm3rka

    26    0

×