What is New in 10.8.5 Mountain Lion Distro? - Announcements - Hackintosh Zone Jump to content
Niresh

What is New in 10.8.5 Mountain Lion Distro?

Recommended Posts

Niresh    2,309

     Posted Image

 

Hey there guys so you may be wondering that why am i releasing a distro for 10.8.5 when there is mavericks?

The simple answer is that i totally rebuild the method of distro making so from now on i can use the core of 10.8.5 to create 10.9.x

 

So What is Special in 10.8.5 Distro?

UEFI and Non-UEFI Boot-Loader Combined in a Single Image: It mean UEFI Bios Users Can Boot With UEFI Booting and Others With Normal MBR Booting. Its a Breakthrough.

Dual Boot-Loader (Chameleon and Chimera)

You Can Install OSX Using Chameleon or Chimera.

 

Boot-Loader Installation Options

UEFI Clover

EFI Clover

Standard Clover Installation.

Chameleon EFI

Chameleon Standard

or You Can Even Install Without Boot-Loader

 

Kernels and Machine Support

AMD Kernel For Non FX There are Two Kernels Included

AMD Kernel for FX 

XPCM-Free Kernel for Haswell to resolve istant reboot error

ATOM Kernel

Hp-Lapic Fix Kernel

Vanilla Kernel of 10.8.5

 

And for AMD Users They Now Can Use Kext Cache Instead of KernelCache as it was like on Snow Leopard 10.6.x 

So it will reduce boot time significantly 

 

Audio Automagical Installation

Network Automagical Installation.

HWSensor from SourceForge.

Trim Support.

VMWare Virtual Machine Support.

Fix for Slow USB Issue and Non-Working USB Ports.

SMBIOS, other Option to Eliminate AppleTymceDriver Related Error.

Mostly Native Intel Powermanagement.

Some Additional Bootflags Added.

Added dmar=0 to fix virtualization releated errors.

 

Nothing Done For Graphics Section You Can Get The Kexts from Download Section

or All Over The Internet

 

and Manymore.

Be Patient.

  • Like 7

Share this post


Link to post
Share on other sites
Vincent    20

Congratz Niresh!

 

We all look foreward to the release, but let's be patient. When he releases it, we (the moderaters, admins and the awesome community) will be ready to answer your questions.

 

You can become a member so you can be part of this awesome community. As mentioned in a previous post: we keep your email-address save, and we hate spam as much as you do, so we will rarely send a newsletter. You can even choose to not receive the newsletter at signup.

  • Like 1

Share this post


Link to post
Share on other sites

Is there an easy way to get this onto a bootable usb from windows? I have a ultra portable laptop that doesnt have a dvd drive, and would like to run this on it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
    • Ok, so I built a new hackintosh with Niresh Mavericks 10.9.0 on a modified Dell Precision T7400 and mostly everything seems to be working correctly except for two things: Sound (The obvious one), and Online video content (Youtube, Facebook videos, etc) play at lower than 1 fps, frozen speed, after 10 seconds of playback it reaches 4 seconds of elapsed time and I have found no other forums explaining this or talking about this so I decided to bring it up here. As for the sound situation, I already bought a new card to replace the X-FI, so yes, I am aware of the Sound Blaster Audigy X-FI Xtreme Audio not being supported, but what caught my attention is that the sound was working and video playback problem was gone temporarily, I happened to hear the sound from my headphones sitting on my desk and put them on, and sound. I decided to test a video on youtube, the problem with the videos, gone. But after a reboot, they were back. However I have the logs from today and can give them to whoever wants/needs them to figure out what may have caused the sound to kick in on the X-FI and maybe add support for this sound card. I copied as far back in the time that the system was on while sound was working that I could up to the shutdown event. I know it's pretty large but I am not sure where to look, I am simply handing this out to whoever wants to see what may have given me audio on this card for the session. From what I can see that looked to be the most closely related to my issue is something to do with bluetooth (I don't have bluetooth, btw), it says in console: "9/20/17 6:49:55.785 PM com.apple.audio.DriverHelper[200]: The plug-in named BluetoothAudioPlugIn.driver requires extending the sandbox for the mach service named com.apple.bluetoothaudiod." repeatedly many times. This could be completely unrelated.   The only recent actions I made that I personally can think of that may have triggered this would be: I installed several different versions of a music player through Winebottler and it failed to start, more and likely because of the lack of .net framework 2.0 and 4.0, this is my highest suspicion of being the likeliest cause, but I could be wrong. I installed Crossover and installed the music player in it, which it ran in and is where I discovered that you need .net 2.0 and 4.0 (It had the player in it's database and installed .net automatically) Ran Discord (It uses output/input, so may as well add that in) The player was MusicBee, and when it crashed, it also left a log that I could probably try to reproduce if needed.   Specs: Dell Precision T7400, 1x Intel Xeon x5482 Nvidia Geforce GTX 660 16GB ddr2 ram 667mhz (Tested to be working correctly, please don't ask me to run a mem test I am impatient enough as it is)
    • 980m+intel 530, 6820hk 512ssd+120ssd+1TB im trying to install macOsierra, and i tried a lot of combinations of arguments and configuration, nothing seems to work, i got the same problem every time ofter i start the installation! Is saying: System uptime in  nanoseconds: some random numbers.
    • Hello guys!


      Today I tried to install macOS High Sierra from a bootable usb, but my pc froze during the booting process.
      I need help. Can you help me?

      Here I attached a demo with the problem.
      https://goo.gl/cp5E8M


      Thanks in advance!
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,532

×