Installation issue - AcerE1-470P - Installation hangs on network - OS X Mavericks 10.9 - Hackintosh Zone Jump to content
  • 0
test_mt2014

Installation issue - AcerE1-470P - Installation hangs on network

Question

Hi

 

I have a Acer E1-470P.

It is a i3-3217U , 4GB RAm, intel 4000 display . This is a third generation CPU however i have still set the CPU id in virtualbox.

i have tried various combinations including but not limited to

-x

-v (always)

npci=0x2000

npci=0x3000

USBBusFix=yes

CPUs=1

etc etc etc

 

however my installation over virtual box (windows 8.1 host), version 4.3.18  for "Niresh-OSX-10.8.5"

gets hung at

 

post-114473-0-27231200-1413752981_thumb.

 

Given the VM the following resources 50MB for graphics and 20GB for OS and 2GB RAM

 

I have also tried mounting and removing the ktexts for display by creating "intel_back" etc etc
I have not tried USB Boot method but since i am mounting the CD to VM not sure if that would be benificial..

 

I have also tried solutions mentioned for cashe issue, FakeSMC etc etc ... my bios does not have setting for virtualization and i have tried playing VT-X, 3D acceleration, network enable / disabled , hardware clock in UTC time etc setting in virtual box but no avail.

 

These issues are being faced during initial installation only. i have not been that lucky to try by first boot post installation :-(

 

Anyhelp to resolve this would be quite helpful.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • ya no documentation ..and iam so confused to ..can some one make tutorial
    • Desktop Specs 
      Mob-: MSI X99a Godlike Gaming (MS-7883) (supports Legacy+UEFI)
      CPU- Intel 5820k (Haswell E)
      Graphics- MSI 980ti
      Ram- Avexir ddr4 8x4gb also, i have attempted using: OsxAptioFix2Drv-free2000.efi At the moment i typically get stalled with: Only single RAM bank (128 bytes) and some times I am getting: Couldn't allocate runtime area.
      Any advice would be greatly appreciated as im scratching my head wondering what the problem is - currently going to reformat the usb and start a new.
    • getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler) apple loading bar stuck in middle if i boot normally. So i tried these  boot flags npci=0x2000 -v npci=0x3000 -v  -x-v PCIRootUID=1 -v PCIRootUID=0 -v still same error ?? Stuck in loading bar any solution?? thanks Acer Aspire 5733 (pew71) 

      Core i5 m560 @ 2.67 Ghz
      Intel HD Graphics
      Atheros AR5B125 Wifi
      Broadcom Net Link
      Realtek HD Audio
    •   I have a notebook with an integrated inter 510 graphic card and an nvidia geforce 920MX graphic. The problem is that the intel only takes me 3 Mb and the nvidia directly does not let me. I do not know if there is kext for both or how to fix it. Thanks in advance
    • Hi Guys, I’m stuck with 3mb VRAM, and can’t get my screen resolution! I’ve tried to reinstall 18 times with different configurations but I can’t seem to get it right! PLEEEEASE HELP I really don’t know what to do now. I've tried Enoch but still no success!   MY COMPUTER SPEC: System Model: HP EliteBook 8570p Processor: i7-3520M CPU @ 2.90GHz, 2901 Mhz, 2 Cores GPU:  AMD Radeon HD 7570M RAM: 12GB  

  • Download Statistics

    • Files
      848
    • Comments
      2,135
    • Reviews
      2,568

    Latest File
    By Vale1831

    1    0

×