What Is After Using Win32Diskimager ? - OS X Maverick Zone Hackintosh 10.9.0 - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
Archangel

What Is After Using Win32Diskimager ?

Question

Archangel    1

My laptop is Sony Vaio C series VPCCA15FG

Specifications: http://www.sony-asia.com/product/vpcca15fg/sku/vpcca15fg_d+e1

Currently I have a dual-boot Windows 8 and Linux , But i will remove Windows 8 in order to install Niresh Mavericks 

I have downloaded Niresh-Mavericks.dmg and Win32DiskImager, burned the dmg file on a stick usb and i can boot with it successfully.
I have some questions just to make sure about most of things before i start the installation process:

1- from Mavericks download's page there is the following which i don't understand it and when i should do it (because i don't want to lose my data of course  :D  :

 

 

You Have to Do a Small Step to Restore The Image on Mac but its very simple

type diskutil list on terminal press enter

there you may see a list of disk look out for your usb

disk0 will probably be the root harddisk

 

so if you can find your pendrive then

look out for the disk number it will be similar like disk0

 

for an example that can be disk3

 

so to restore the dmg on terminal type

diskutil unmountdisk /dev/disk3

 

then to restore the image

dd if=/path/to/the/dmg/ of=/dev/rdisk3 bs=1m

 

after typing dd if=(You Can Just Drag and Drop The Image)

 

thats all be very very careful when using dd wrong disk value may cause complete data loss

if you realized that you have entered the wrong value while using dd immediately hard reset the computer

never use a harddisk for restore you will loose all your datas

 

2- From Macbreaker thread about installing Niresh (ML) there are things must be done in bios before installing specially this
 

SATA Control Mode (your BIOS might call this a different name) - This will probably already be set to "SATA", "IDE", or "RAID". Change it to "AHCI". Mac OS X only works with AHCI.

 

Niresh says this Mavericks Distro will work without changing to AHCI
Posted Imageso i am confused a little as its my first time to try install a hackintosh on my laptop what should i do at this point ?

3- when booting keyboard is working and i can move the mouse using touch pad, but i cannot click with the touch pad itself as i do on windows or linux ( but i can use the left click button instead), is this mean it won't work even after installation ?


Thanks.. 

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Download Hackintosh

  • Files

  • Posts

    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×