Won't boot from USB - OS X Yosemite 10.10 - Hackintosh Zone Jump to content
  • 0
zacbaarnaby

Won't boot from USB

Question

Hello,

 

I've recently been trying to install OS X Yosemite 10.10. I made a bootable USB using the LATEST version of MacPwn that was released on the 19th (so the updated version). It all went really smoothly, I had no issues, it took about 15-20 minutes or so to create and everything seemed fine.

 

I restarted, pressed F8 to choose a boot option, selected the USB that I installed Yosemite too, an under-score blinked on a black screen for about 1-2 seconds, then it automatically switched boot device and started booting up windows on my SSD.

 

I tried selecting the UEFI version for the USB, again same issue. I turned of UEFI booting, did the same again, but it still didn't work.

 

Can anyone please help me?

 

Thanks.

 

Please note, while I have been trying to boot Yosemite, I have been using my iGPU and not my dedicated GPU.

 

Computer Specs:

 

ASUS H81M-PLUS

Intel i5-4670K @ 3.40GHz.

AMD Radeon R9 290

 

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $67.26 of $100.00 goal reached.
    Donate Now
×