Mavericks 10.9.4 (intel HD graphics) shows distorted graphics when booted - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
wizcbg

Mavericks 10.9.4 (intel HD graphics) shows distorted graphics when booted

Question

wizcbg    0

System Specs : 

 

Gateway NV55C39u

  intel core  i5-480m 

  500 GB HD

  4GB memory

 

 

Please note I have upgraded OSX from Niresh 10.9 to OSX 10.9.4  update the problem has been there from 10.9.0

 

I'm using Chameleon bootloader presently.

 

Whenever i boot up mavericks 10.9.4 the graphics is distorted you cannot see the screen properly due to the distortion its like the graphics is replicate and has lines.... however if i boot with -x(safemode) it shows up perfectly but i need the graphics resolution to be higher as i am doing some coding in xcode the the 1024x764 resolution is too low to see everything on screen. I have tried chameleon modification i have tried skipping the intel graphics,ATI,NVRAM kexts , i have used the INTELHD Patcher installed the IntelGraphicsVABundle . I'm kind of out of ideas presently i would really appreciate some help on this as its the only thing i have that doesnt work on the hackintosh along with the ethernet but that i can fix later cause i got the wifi up and running.  

 

Thanks.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $22.65 of $100.00 goal reached.
    Donate Now
×

Important Information

By using this site, you agree to our Terms of Use.