MacPwn Yosemite Boot Error - **** [IOBluetoothHCIController][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport! MacPwn Yosemite Boot Error - **** [IOBluetoothHCIController][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport! - OS X Yosemite 10.10 - Hackintosh Jump to content
  • 0
zacbaarnaby

MacPwn Yosemite Boot Error - **** [IOBluetoothHCIController][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport!

Question

Hello,

 

I'm having an error that I've literally tried hundreds of methods for.

 

What happens is, I press F8 on computer start, choose my USB, it opens up clover and I choose OS X Yosemite, yet I choose to use verbose (-v). 

 

It displays the error in the title, and the errors you can see in the images.

 

I've tried moving/deleting all of the graphics kexts, using multiple boot arguments, but what ever I do, nothing changes.

 

My monitor is plugged in to my graphics card via HDMI.

 

Please can someone give me an explanation?

 

Computer Specifications:

 

- CPU ( Intel Core i5 4670k Haswell 3,2 Ghz )
- Graphic Card ( AMD Radeon R9 290 )
- MotherBoard Chipset (Asus H81I-Plus )

 

Thanks

 

IMG 1: http://imgur.com/4SzzRid

IMG 2: http://imgur.com/YICZmHD

IMG 3: http://imgur.com/DexWbU8

 

 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi, I've been having very similar problem. Think that the bluetooth thing is misleading. I've researched all over and the one thing that's got me further is to put FakeSMC.kext into EFICloverKexts10.10 and boot with "withkexts" config.

It got past that and into the installer screen. Still 5 minutes remaining...

Share this post


Link to post
Share on other sites
  • 0

Just an update. After the 5 minutes mentioned above, the hackintosh restarted and ran through a completing installation routine for another 8 or 9 minutes then allowed me to set up - that was minimal though because I install over Mavericks 10.9.5. Had to fix sound with kext. Sleep to fix next. iMessage isnt working but I will have to call Apple support on that with the customer code.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Install is hanging at 11 minutes  Localhost osinstaller 403 can not connect to /var/run/systemkeychaincheck.socket no such file or directory 
    • So far installer is working with amd phenom ii x4 965 black edition and gtx 750ti. Installing on a Kingston 240 GB ssd. Mobo is  m4a88t -v evo/usb3 from asus. Used boot flags /amd64 nv_disable=1 dart=0 -x -v
    • I managed to install the niresh mav distro and then did the combo update without reinstalling the hackintosh stuff after the update, this ofc resulted in my pc not booting. Ive tried to use the installer to do a time machine backup of my system pre combo update to no avail, and now I cant even get the installer to boot again. any and all help is greatly appreciated. I'm using a asus m4a88t -v evo/usb3 mobo and amd phenom ii x4 965 Deneb edition. I previously booted the installer using -amd64 nv_disable=1 dart=0 and I think -x -v but I cant remember. I think my bios needs to be updated but I cant even find the board on the asus site so any help with that would also be appreciated. if anyone is familiar with the hp flyer red laptop my wife would like me to hackintosh that as well. I have a working windows 10 install and working Ubuntu install, sandisk cruzer 32gb flashdrive and a couple blank cds at my disposal. 
    • hello i have installed sierra on dell optiplex 780 sff everything works perfectly except that i have installed a wifi dongle BL-WN151 in usb but my hack does not recognize it. thank you for helping me if you can. OS X sierra .....
    • Have you got any mac os working on that dell? I own the same one an want to get osx on it too.
  • Download Statistics

    • Files
      849
    • Comments
      2,143
    • Reviews
      2,612

    Latest File
    By ka209

    31    0

×