Niresh Dvd installer will not boot- - Hackintosh Mountain Lion - Hackintosh Zone Jump to content
hanger

Niresh Dvd installer will not boot-

Recommended Posts

1414087100__img_20141022_204745.jpg

 

I can not boot into installer> Downloaded installer and burnt to Dvd with Win32Disk Imager. When I boot i get as per Image attached. Could anyone help with this??

 

My system: HP h8-1221  x64-based Pc, Windows 7 Home Premium,Intel I7-3770 CPU 3.40GHz. Bios AMI 7.11, SMBIOS v2.7. 8 GB Ram. NVIDIA GeForce GTX 650

 

Windows is on it's one drive.

I had ML and Mavericks 10.9 installed on my second drive. Both ML and Mav were working great,everything was working.

 

I decide I did not need both versions of OS X, so I deleted ML and added Ubuntu to the drive. Had a problem had to format drive.

 

Then I installed Ubuntu--working fine, Now I am trying to put OS X on a separate partition but the installer will not boot.

 

I have also tried the EasyBCD method as shown in Niresh guide,but I get the same result.

I have tried ML 10.8, 10.8.2 and 10.9 Mavericks.

 

I get the same result in all boot starts then the blinking cursor

 

 FYI: the installer boots fine in VM and ML installed and working fine.

 

Thank You.

Share this post


Link to post
Share on other sites

 

1414087100__img_20141022_204745.jpg

 

I can not boot into installer> Downloaded installer and burnt to Dvd with Win32Disk Imager. When I boot i get as per Image attached. Could anyone help with this??

 

My system: HP h8-1221  x64-based Pc, Windows 7 Home Premium,Intel I7-3770 CPU 3.40GHz. Bios AMI 7.11, SMBIOS v2.7. 8 GB Ram. NVIDIA GeForce GTX 650

 

Windows is on it's one drive.

I had ML and Mavericks 10.9 installed on my second drive. Both ML and Mav were working great,everything was working.

 

I decide I did not need both versions of OS X, so I deleted ML and added Ubuntu to the drive. Had a problem had to format drive.

 

Then I installed Ubuntu--working fine, Now I am trying to put OS X on a separate partition but the installer will not boot.

 

I have also tried the EasyBCD method as shown in Niresh guide,but I get the same result.

I have tried ML 10.8, 10.8.2 and 10.9 Mavericks.

 

I get the same result in all boot starts then the blinking cursor

 

 FYI: the installer boots fine in VM and ML installed and working fine.

 

Thank You.

 

 

is it Mavericks DVD iso or Mountain Lion?, i tried Mavericks iso before some time it was also not working i wasted my Dual Layer DVD, try Mavericks USB dmg file installer it works

 

Share this post


Link to post
Share on other sites

I have tried both ML and Mavericks on Dvd and Usb. None of them will boot.

 

On Mav. Usb I get Boot 0 Int, Boot 0 done, Boot1 / with flashing cursor and that's as far as I can get.

 

I am thinking the installer is looking for some boot option that is not available. 

 

Any help?

 

 

I got this solved, it seems the problem was my bios. I set it back to original and every thing works.

 

Installed Mavericks with everything working :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Same here! I'm on El Capitan 10.11.6 Any hints?
    • Hello Guys. I try at the moment to install Sierra Zone, but the installer won't start! If i try to open the installer with UEFI, it shows this: But if i try to open with the non-UEFI version, the Computer reboots if I want to start the installer. I already research for it, but I didn't found something usefull for me. Can someone help me? PC Specs.: AMD FX-6300 8 GB RAM ASRock 970M Pro3 nVidia GeForce GTX 730
    • Thank you Niresh for all of your tips. Unfortunately i couldn't get to the installation screen. 

      After trying to boot with both bootloaders (Chameleon and Clover) my pc still reboots seconds after trying to boot.

      I think it's something related to my motherboard due to it being old. Thanks anyways! Glad to see you're still working on those beautiful distros. I've been a follower since the other blog.
    • Hey, i have little problem. I trying install "Hackintosh-Sierra-Zone" And about 5 minutes on USB drive installation i got error panic cpu 0. I dont know what system of Hackintosh i can install because i looking at videos  Some help for me what Hackintosh i must download to start working? Notebook specs: Intel Core i5-5200U CPU @ 2.20 GHz 4 GB RAM DDR3 1600 MHz SODIMM SSHD = WDC WD10JPCX-24UE4T0 1 TB Intel(R) HD Graphics 5500 + AMD Radeon (TM) R7 M360 2 GB   Please help
    • Thanks. Thanks. But i mostly care if the GPU could work with OS X. And about the SMBIOS, can you tell me about it?  cause, i dont know what is that for. and where can i find that thing? And the /haswell boot-arg, do i have to enter it everytime that i want to boot in Mac OS X? (Also thanks for the help about the graphics again.)
  • Download Statistics

    • Files
      845
    • Comments
      2,132
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    24    0

×