PS2 Mouse problems on 10.9.5 AMD - OS X Mavericks 10.9 - Hackintosh Zone Jump to content

Question

Good afternoon everyone!
 

First of all, I have successfully installed Mavericks 10.9.5 on my AMD system.

Config:
CPU: AMD FX-8320 8Core
Motherboard: Asrock 970 Extreme3 R2.0
Memory: 8GB 1333Mhz Kingmax
Videocard: Sapphire Radeon HD 7850 2GB DualX fan, not the OC version

Everything working fine but the mouse is bugging a lot...

Problem:
Whenever I'm trying to drag and bring a folder to another location, it just stop holding it...
I can't explain it well so I've made a video: 

 

Installed kext:
VoodooPS2Controller

 

Kext Wizard shows 3 "ps2" items loaded:
org.rehabman.voodoo.driver.PS2Controller (1.8.11)

org.rehabman.voodoo.driver.PS2Keyboard (1.8.11)

org.rehabman.voodoo.driver.PS2Mouse (1.8.11)

 

I attached my system.log file: system.log.zip
If you don't have enough information, just tell me and i will attach more.
Help me please!!!:'(

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I have the exact same problem on a Dell Lattitude E6530 after installing Yosemite-Zone 10.10.1.  Did you ever find a solution by any chance??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, Succesfully installed High Sierra. First time login with succes. After a restart the same login credentials were not accepted, so login failed. Login credentials were not changed! How to proceed? Thnx! H.    
    • Ok i tried right now. It started the installer. I did tools>disks and i tried to format one of my hdds in macos format and it gave me error. Then the hdd vanished. I went on win10 to format the hdd and have it back. When i went back to the bootable usb it gave me error. Here's everything https://drive.google.com/folderview?id=1JYkmjHA4AOaCnBa_aqkXZTyste9MVd2S   Edit: ok i tried to boot first the other partition of the usb (the not EFI one) and it got stuck like it did before. Now i booted the efi one and it's booting fine like before. I'm gonna check if i can initiate the hdd. Allright it booted and started some kind of configuration. I waited for it to end and I did a reboot. The problem is that the resolution is too low and i can't see properly Clover's window. What can I do?
    • @Niresh    it says  uhci controller  ehci controller setting legacy usb off on controller legacy USB off done   my motherboard is gigabyte EP43-UD3L can you help to set up bios as it is different from the pics posted    i am using the chameleon bootloader enoch r2839 could this be a problem?
    • I changed the config.plist but still I don't reach the installation menu. It freezes at Apple screen at 60% of progress. In chameleon way (the cmd like) it still says "host-level exception" trying to change values but don't go furthermore. What I can do?  
    •  there was a solution back in the day with mavericks. Well... unlucky. i'll fix the rest (Wifi, Sound and webcam(?) ) then update the main thread for others ^^' Thanks.
  • Download Statistics

    • Files
      845
    • Comments
      2,131
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    21    0

×