Can't boot - OS X Mavericks 10.9 - Hackintosh Zone Can't boot Jump to content
  • 0



I have a laptop Asus N56DP-DH11, which have AMD A10-4600M with Radeon HD 7730M + 7660G.

I tried to install hackintosh in this laptop using Niresh 10.9 Mavericks.

Install process was completed but now I have a problem.

When I trying to boot into Niresh, it suddenly shows apple logo and turn into black screen.

So I tried to get into Single User mode by using boot flag -s, it is not booting.

I also tried to boot with GraphicsEnabler=No, but still.

I couldn't see any # marks or command line whatsoever.

Just black screen is all I could see.

Is there any solution for this?


p.s. I trying to install this on other empty hard disk drive.

Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!


    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By ka209

    110    0