After Multibeast 6.0 Black Screen! After Multibeast 6.0 Black Screen! - Troubleshooting - Hackintosh Jump to content
  • 0
WarrenBluffett

After Multibeast 6.0 Black Screen!

Question

I had flawlessly installed niresh mavericks on another hard drive, but the hdd was failing so I now installed it on another hard drive no problems at all. I decided to try out multibeast, installed with no issues and then restarted it to get everything to work. Now I get a black screen and it just skips that hdd and goes straight to my windows hdd in about 5 seconds.Any leads?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

boot with GraphicsEnabler=no or yes

Share this post


Link to post
Share on other sites
  • 0

boot with GraphicsEnabler=no or yes

It literally boots straight to a black screen with a dash flashing and it flashes twice then goes into windows. Theres nowhere for me to type it in.

Share this post


Link to post
Share on other sites
  • 0

Fixed it all by luck. I made another mavericks usb thinking I'd have to wipe the hdd and reinstall, but I put the usb disk in, it brought me to the boot menu, and for shiz I clicked my mac hdd just to see one last time if it'd boot, sure enough it did! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I managed to install the niresh mav distro and then did the combo update without reinstalling the hackintosh stuff after the update, this ofc resulted in my pc not booting. Ive tried to use the installer to do a time machine backup of my system pre combo update to no avail, and now I cant even get the installer to boot again. any and all help is greatly appreciated. I'm using a asus m4a88t -v evo/usb3 mobo and amd phenom ii x4 965 Deneb edition. I previously booted the installer using -amd64 nv_disable=1 dart=0 and I think -x -v but I cant remember. I think my bios needs to be updated but I cant even find the board on the asus site so any help with that would also be appreciated. if anyone is familiar with the hp flyer red laptop my wife would like me to hackintosh that as well. I have a working windows 10 install and working Ubuntu install, sandisk cruzer 32gb flashdrive and a couple blank cds at my disposal. 
    • hello i have installed sierra on dell optiplex 780 sff everything works perfectly except that i have installed a wifi dongle BL-WN151 in usb but my hack does not recognize it. thank you for helping me if you can. OS X sierra .....
    • Have you got any mac os working on that dell? I own the same one an want to get osx on it too.
    •   My pc takes 4 hours at the end of the installation where it says there is less than a minute to finish.  Someone knows why it does not finish installing or why the fault may be due
    • is there anyone to answer my question please !!
  • Download Statistics

    • Files
      849
    • Comments
      2,143
    • Reviews
      2,612

    Latest File
    By ka209

    30    0

×