can't find mach_kernel with chameleon bootloader - OS X Yosemite 10.10 - Hackintosh Zone can't find mach_kernel with chameleon bootloader Jump to content
  • 0

can't find mach_kernel with chameleon bootloader


I just installed today OSX Yosemite and used chamelon as bootloader but it gives me this error when I try to boot in OS, if i try to boot from the MacPwn USB in the same OS it boots... I don't wanna use Clover because is annoying. Still, for half a day chameleon worked, I don't know what I did...

Please HELP!


Thanks, Gabriel.

Share this post

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 1

You can try this procedure.

In Yosemite is different location of "kernel".

So you can copy "kernel" from Yosemite installation folder /System/Library/Kernels/kernel to /YourVolume/YourSystem and renamed to mach_kernel


Or copy "kernel" from /System/Library/Kernels/kernel to your desktop and renamed to mach_kernel and paste back to /System/Library/Kernels/kernel, in this case you must change string in org.chameleon.Boot.plist to <key>Kernel</key>


Share this post

Link to post
Share on other sites
  • 0

Didn't worked...


My specs are: E6600 Intel processor

Nvidia GT250 videocard

G41-P26 MSI motherboard

4gb 1333 ram

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!


    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)

      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
    • please i have dell latitude E5420 and my screen always divides into for during and after installing sierra or high sierra. please i really need help.
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By ka209

    120    0