Adobe Doesn't Run On 10.9.1 - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
Sumon Khan

Adobe Doesn't Run On 10.9.1

Question

Hi,

I am now running Niresh 10.9.0 and I updated from App Store to 10.9.1. Everything is working fine for me. But, I installed Adobe Master Collection CS6 and none of Adobe Program run for me. After Run any Adobe Program the Adobe Splash loading screen came and just disappear. None of any error message too. I search on Google and see that lot of people's facing the same issue on Mavericks.

 

Do you guys know how to fix that? It will be help me a lot :)

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Are you sure your video card has graphics acceleration?

 

Are you in safemode (-x) where your video card would not work?

Share this post


Link to post
Share on other sites
  • 0

Hi,

I am now running Niresh 10.9.0 and I updated from App Store to 10.9.1. Everything is working fine for me. But, I installed Adobe Master Collection CS6 and none of Adobe Program run for me. After Run any Adobe Program the Adobe Splash loading screen came and just disappear. None of any error message too. I search on Google and see that lot of people's facing the same issue on Mavericks.

 

Do you guys know how to fix that? It will be help me a lot :)

check you system gettin full QE/CI ...

Share this post


Link to post
Share on other sites
  • 0

r u having any probs with autodesk products??? i am having license issues.. error code 110.

Share this post


Link to post
Share on other sites
  • 0

did some research and found that osx mavericks came with steep changes at os level. so products from adobe, autodesk etc are working with apple to make new service packs.. without which licensing problems etc will occur causing instant halting of program. it seems like we have to wait around 4 months....

Share this post


Link to post
Share on other sites
  • 0

Abode photoshop seems to work on intel based hackintosh (i.e. my laptop) but on my AMD desktop it crashes after the splash screen! so is it still the licensing thing ? or something with a kernel ?

Share this post


Link to post
Share on other sites
  • 0

Abode photoshop seems to work on intel based hackintosh (i.e. my laptop) but on my AMD desktop it crashes after the splash screen! so is it still the licensing thing ? or something with a kernel ?

not sure about adobe. but autodesk has officially announced their users not to upgrade to 10.9 as of now...

Share this post


Link to post
Share on other sites
  • 0

Hello sumonbinfo,

 

I updated the Mavericks for the Apple Store to version 10.9.1 and installed Adobe CS6 Master Collection with success, but I had some obstables the way.

 

First I had to use another patch (do not just use the amitlib has a patch that comes with the executable and framework) to activate Adobe Encore, then apply the quarter updates of After Effects (updates 11.0.1 - 11.0.2 - 11.0.3 and 11.0.4) and apply amitlib.framework in each installed application.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $62.87 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I previously installed yosemite on my pc. It worked well. But I can only boot the yosemite by cliking F10 advanced boot option and have to select my Hard drive. It didn/t boot automatically. So I just mounted the EFI folder and replaced the files from the original EFI I got from a link. Probelm started. So I planned to install Yosemite again. Keyboard not worked. So I boot back windows 10 and replace everything. But when I try to install yosemite again, sill I'm facing the probelm. Keyboard not working at selecting Yosemite zone screen. Keyboard is well functioning at BIOS screen, advanced boot option screen, even in my windows 10. But it freeze at the below screen. I tried everything, changed my Boot mode to UEFI and Legacy, reset CMOS by removing CMOS battery, restarted minimum 50 times, Changed my keyboard from USB to PS2, changed my USB keyboard port to every port. Please help me to solve this.   My System Config :   Intet i3-2120 CPU@3.30GHz 1 TB Hard drive 8 GB Ram 2GB GT610 graphic card Keyboard freeze at this screen.
    • Yes , I'm Jeff and I'm new around here. I was wondering what it takes to get a ISO file around here?  By the way I love your web site.  Hope to hear from you soon. Thanks.
    • I am fairly new to the idea of creating hackintoshes but I would love to dual boot Windows 10 and Mac OS Sierra on this machine listed below, will it be possible? Thanks in advance   Case CORSAIR OBSIDIAN SERIES™ 750D FULL TOWER CASE Processor (CPU) Intel® Core™i7 Ten Core Processor Extreme i7-6950X (3.0GHz) 25MB Cache Motherboard ASUS® RAMPAGE V EDITION 10: E-ATX, USB 3.1, SATA 6 GB/s Memory (RAM) 32GB HyperX PREDATOR DDR4 3200MHz X.M.P (4 x 8GB) Graphics Card   Asus Republic Of Gamers Strix NVIDIA GTX 1080 1st Hard Disk 480GB BiWIN 2.5" SSD, SATA 6 Gb/s (upto 564MB/sR | 513MB/sW) 2nd Hard Disk 6TB SATA-III 3.5" HDD, 6GB/s, 7200RPM, 128MB CACHE DVD/BLU-RAY Drive 16x BLU-RAY WRITER DRIVE, 16x DVD ±R/±RW & SOFTWARE Power Supply CORSAIR 1000W RMx SERIES™ MODULAR 80 PLUS® GOLD, ULTRA QUIET Power Cable 1 x 1 Metre UK Power Cable (Kettle Lead) Processor Cooling Corsair H100i V2 Hydro Cooler w/ PCS Liquid Series Ultra Quiet Fans Thermal Paste ARCTIC MX-4 EXTREME THERMAL CONDUCTIVITY COMPOUND Extra Case Fans 2x 120mm Apache Black Quiet Fan (fitted to extract from rear/roof)     Sound Card ONBOARD 8 CHANNEL (7.1) HIGH DEF AUDIO (AS STANDARD) Wireless/Wired Networking 10/100/1000 GIGABIT LAN PORT (Wi-Fi NOT INCLUDED) USB Options MIN. 2 x USB 3.0 & 6 x USB 2.0 PORTS @ BACK PANEL + MIN. 2 FRONT PORTS Operating System Genuine Windows 10 Professional 64 Bit - inc DVD & Licence Operating System Language United Kingdom - English Language DVD Recovery Media Windows 10 (64-bit) Professional DVD with paper sleeve Office Software NO OFFICE SOFTWARE Anti-Virus NO ANTI-VIRUS SOFTWARE Browser Google Chrome™ Warranty 3 Year Silver Warranty (1 Year Collect & Return, 1 Year Parts, 3 Year Labour) Delivery STANDARD INSURED DELIVERY TO UK MAINLAND (MON-FRI) Build Time Standard Build - Approximately 7 to 9 working days
    • hii i am using samsung laptop intel i3   M370   2.40 Ghz  nvidia geforce  M315  graphics when i boot from usb,  firstly show some code and after this show a dialog box . in this box , showing a phone and laptop, one by one. on the top of the screen, showing apple logo and "Language Chooser". i am not able go next step.   plz help me.
    • Hi guys, I installed the Hackintosh Sierra Zone image and most things work except my graphics. It detects as AMD R9 290X when I use FakeID 0x67B01002 on boot, however I only get 7MB of VRAM with no QE. My screen also tears as well. Hope someone can help me - Intel Core i5 2500K - AMD R9 290X 4GB - ASUS P8Z77-V LX
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,538

    Latest File
    By rembrandt63

    343    0

×