Can't find ACHI Setting for my BIOS,what to do now? - Hackintosh Mavericks - Hackintosh Zone Can't find ACHI Setting for my BIOS,what to do now? Jump to content
SirRohitB

Can't find ACHI Setting for my BIOS,what to do now?

Recommended Posts

CQ3071IN--- Here's my Desktop model manufactured by Compaq.You can google search the model for it's specs

 

I want to Install OS X on my Desktop and it seems like there isn't any kind of setting where I can change my SATA Control setting to ACHI.I can't find BIOS updates too.What should be my next step?

Share this post


Link to post
Share on other sites

@ hi most of the built in ata and sata chipsets will be loaded so please try to install it will work if not please mention me here

Share this post


Link to post
Share on other sites

@ My old laptop(hp pavilion dv6) had the same problem, no AHCI setting. This is most due to that it is preset on AHCI since it cannot run RAID or IDE. If you have no setting for this, do not worry, it is automatically set on AHCI. I discovered that after looking up my laptop. 

Share this post


Link to post
Share on other sites

CQ3071IN--- Here's my Desktop model manufactured by Compaq.You can google search the model for it's specs

 

I want to Install OS X on my Desktop and it seems like there isn't any kind of setting where I can change my SATA Control setting to ACHI.I can't find BIOS updates too.What should be my next step?

I installed Mavericks on my Dell Optiplex 380, there is no setting in bios for ACHI.  It installed near flawless, just fighting with the NIC driver now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)


      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
    • please i have dell latitude E5420 and my screen always divides into for during and after installing sierra or high sierra. please i really need help.
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    120    0

×