PCI configuration begin - OS X Mavericks 10.9 - Hackintosh Zone Jump to content
  • 0
etnoc

PCI configuration begin

Question

Hi, 

 

I have tried to install Niresh 10.9.0 on my computer.

Here my spec:

 

- CPU: Amd athlon 64 X2 5000+ (2.6 Ghz)
- Graphic Card: Nvidia Geforce 8300 GS (128MB)
- MotherBoard: Foxconn MCP61PM2MA-8EKRS2H

- MotherBoard Chipset: Nvidia nForce 6100-4xx

- RAM: 4GB (2x2gb 667 Mhz)
- Ethernet: Nvidia nForce 6100 (MCP61)
- Audio Card: Realtek ALC888

 

I set up my bios with:

USB legacy support->Enabled

Sata as IDE because my mobo haven't AHCI only Raid or IDE

CPU Virtualization->Enabled

Cool'N'Quiet->Enabled

Init Display First->PCI-E

HPET Support->Enabled

 

 

I tried with lot of boot flag such as: (am64 -v), (amd64 -f -x -v), (amd64 -x -v), (amd64 -v npci=0x3000), (amd64 -v npci=0x2000), (amd64 -v GraphicsEnabler=No),(amd64 -v -s -x)

 

But the result is the same the installation boot stuck on [PCI configuration begin]

 

Can someone help me? Thanks in advance

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $67.26 of $100.00 goal reached.
    Donate Now
×