White screen after boot - Hackintosh Mavericks - Hackintosh Zone Jump to content

Question

I've searched the whole net for a fix. Can't seem to find one.

I'm new to hackintoshing, and I've never ever owned a hackintosh (I own several Mac computers).

I have an AMD FX machine in which I installed the Niresh AMD Mavericks distro on it flawlessly by booting the installation with the "amdfx" appendix.

The thing is, after the install I can't get the OS to boot. All I get is a white screen after the apple logo. I've tried all the commands I could find on the web, nothing works.

I read somewhere that maybe the fact that I'm using a SSD drive could be the issue. Could you guys agree to that? If it is then it sucks bad because SSD drives rock.

Anyways, any ideas on what could I do to get this party started?

Thanks in advance!!!

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I got it to boot using these parameters:

-v npci=0x2000 GraphicsEnabler=No -x

Now I'm in OS X Mavericks. The only problem I see is the screen refresh is very very very low.... Any fix?

My graphics are like supper choppy. Takes 4 secs to open a safari new tab because it's trying to cope with processing the graphic animation... Go figure

Maybe because of that graphicsenabler=no boot command?

My specs are:

Republic of gamers crosshair v formula-z mother board

GeForce gtx 680

Ocz 128gb SSD

Share this post


Link to post
Share on other sites
  • 0

I got it to boot using these parameters:

-v npci=0x2000 GraphicsEnabler=No -x

Now I'm in OS X Mavericks. The only problem I see is the screen refresh is very very very low.... Any fix?

My graphics are like supper choppy. Takes 4 secs to open a safari new tab because it's trying to cope with processing the graphic animation... Go figure

Maybe because of that graphicsenabler=no boot command?

My specs are:

Republic of gamers crosshair v formula-z mother board

GeForce gtx 680

Ocz 128gb SSD

No, I guess its because you're booting into safe mode ( -x ) , try without the -x flag, might work for you.

(I've got the same problem too and unable to boot without the -x )

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $71.65 of $100.00 goal reached.
    Donate Now
×