Asus X501A1 Niresh 10.8.2 can't even install - Hackintosh Mountain Lion - Hackintosh Zone Asus X501A1 Niresh 10.8.2 can't even install Jump to content
ManaSV

Asus X501A1 Niresh 10.8.2 can't even install

Recommended Posts

Hello, Im trying to install Niresh 10.8.2 on my laptop, maybe as my main OS, but first I wan't try dual boot, but that's not the problem
The problem is that I can't even start the installation, got stuck on gray screen with apple logo, without spinner..
tried some bootflags, -v, -f, -x, -s, ncpix02000, ncpix03000, PCIRootUID=0, cpus=1 in different combinations, and get stuck in differents moment with each combination..

My hardware is:

 

CPU: Pentium B980

GPU: Intel HD Graphics Family, Vendor ID: 8086, Device ID: 0106

Ram: M471B5273DH0-CK0 Samsung 4GB

SSD: MKNSSDCL120GB-DX

LAN: RTL8168

WLAN: AR9485

Not my first time trying to install OSX, I tried time ago with a hp mini, and got everything working except QE/CI, But this time I can't even start installation.
Anyone installed on the same PC or with similar Specs? you recommend Niresh 10.8.2 or 10.8.5, or better Mavericks?

Im installing from a disc I burned btw, I don't have usb stick right now, I dont think that's affect anything, but better to mention it..
Well, Thanks in advance, hope you can help me out!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)


      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
    • please i have dell latitude E5420 and my screen always divides into for during and after installing sierra or high sierra. please i really need help.
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    120    0

×