Niresh's 10.9 USB installation is hangs on both AMD PC and Intel Laptop - OS X Mavericks 10.9 - Hackintosh Zone Jump to content
  • 0
raju_ga153

Niresh's 10.9 USB installation is hangs on both AMD PC and Intel Laptop

Question

Hi,

 

I have downloaded Niresh's 10.9 USB image and flashed on USB drive.

 

Trying to install the same on PC with following configuration.

 

CPU: AMD Phenom II X4 965
Mother Board: GA-890GPA-UD3H
RAM: Corsair RAM 2x2GB, 1333MHZ
Graphics Card: ATI Radeon HD 4290 (in-built to MB)

 

Then, I am getting following errors during first installation

 

1) FakeSMC: [Fatal] failed to inirialize SMC device

2) [ PCI configuration begin ] - Hangs here

 

I have tried all the possible boot arguments. like amd64, -v, -f, -x, -s, PCIRootUID=0/1, GraphicsEnabler=No/Yes and all

But no luck.

I have also tried to install same on Intel Core2Due Laptop(Dell Inspiron 1545). Here, also issue is same.

 

Here, I have attached screen shot.

Could any one please let me know, How to slove this issue.

 

Thanks,

Raju

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Did you try npci=0x2000 or npci=0x3000 boot flag?

 

This is the one you should use if it hangs on PCIConfigurationBegin.

 

The FakeSMC error is not important. You can boot with -v -f -x UseKernelCache=No and install the latest version of FakeSMC http://www.hackintoshosx.com/file/4157-new-installer-for-fakesmc-hwsensors-and-plugins which might also give you an error but it will not be as severe.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello Guys. I try at the moment to install Sierra Zone, but the installer won't start! If i try to open the installer with UEFI, it shows this: But if i try to open with the non-UEFI version, the Computer reboots if I want to start the installer. I already research for it, but I didn't found something usefull for me. Can someone help me? PC Specs.: AMD FX-6300 8 GB RAM ASRock 970M Pro3 nVidia GeForce GTX 730
    • Thank you Niresh for all of your tips. Unfortunately i couldn't get to the installation screen. 

      After trying to boot with both bootloaders (Chameleon and Clover) my pc still reboots seconds after trying to boot.

      I think it's something related to my motherboard due to it being old. Thanks anyways! Glad to see you're still working on those beautiful distros. I've been a follower since the other blog.
    • Hey, i have little problem. I trying install "Hackintosh-Sierra-Zone" And about 5 minutes on USB drive installation i got error panic cpu 0. I dont know what system of Hackintosh i can install because i looking at videos  Some help for me what Hackintosh i must download to start working? Notebook specs: Intel Core i5-5200U CPU @ 2.20 GHz 4 GB RAM DDR3 1600 MHz SODIMM SSHD = WDC WD10JPCX-24UE4T0 1 TB Intel(R) HD Graphics 5500 + AMD Radeon (TM) R7 M360 2 GB   Please help
    • Thanks. Thanks. But i mostly care if the GPU could work with OS X. And about the SMBIOS, can you tell me about it?  cause, i dont know what is that for. and where can i find that thing? And the /haswell boot-arg, do i have to enter it everytime that i want to boot in Mac OS X? (Also thanks for the help about the graphics again.)
    • I have this same problem on my Dell Inspiron 3650 in UEFI Mode, I'd appreciate any help I can get
  • Download Statistics

    • Files
      845
    • Comments
      2,132
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    24    0

×