Niresh's 10.9 USB installation is hangs on both AMD PC and Intel Laptop Niresh's 10.9 USB installation is hangs on both AMD PC and Intel Laptop - OS X Mavericks 10.9 - Hackintosh Jump to content
  • 0
raju_ga153

Niresh's 10.9 USB installation is hangs on both AMD PC and Intel Laptop

Question

Hi,

 

I have downloaded Niresh's 10.9 USB image and flashed on USB drive.

 

Trying to install the same on PC with following configuration.

 

CPU: AMD Phenom II X4 965
Mother Board: GA-890GPA-UD3H
RAM: Corsair RAM 2x2GB, 1333MHZ
Graphics Card: ATI Radeon HD 4290 (in-built to MB)

 

Then, I am getting following errors during first installation

 

1) FakeSMC: [Fatal] failed to inirialize SMC device

2) [ PCI configuration begin ] - Hangs here

 

I have tried all the possible boot arguments. like amd64, -v, -f, -x, -s, PCIRootUID=0/1, GraphicsEnabler=No/Yes and all

But no luck.

I have also tried to install same on Intel Core2Due Laptop(Dell Inspiron 1545). Here, also issue is same.

 

Here, I have attached screen shot.

Could any one please let me know, How to slove this issue.

 

Thanks,

Raju

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Did you try npci=0x2000 or npci=0x3000 boot flag?

 

This is the one you should use if it hangs on PCIConfigurationBegin.

 

The FakeSMC error is not important. You can boot with -v -f -x UseKernelCache=No and install the latest version of FakeSMC http://www.hackintoshosx.com/file/4157-new-installer-for-fakesmc-hwsensors-and-plugins which might also give you an error but it will not be as severe.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I have the same cpu, GPU, and SSD. Did you ever get full gfx support? I'm sick of the stuttering. 
    • Install is hanging at 11 minutes  Localhost osinstaller 403 can not connect to /var/run/systemkeychaincheck.socket no such file or directory 
    • So far installer is working with amd phenom ii x4 965 black edition and gtx 750ti. Installing on a Kingston 240 GB ssd. Mobo is  m4a88t -v evo/usb3 from asus. Used boot flags /amd64 nv_disable=1 dart=0 -x -v
    • I managed to install the niresh mav distro and then did the combo update without reinstalling the hackintosh stuff after the update, this ofc resulted in my pc not booting. Ive tried to use the installer to do a time machine backup of my system pre combo update to no avail, and now I cant even get the installer to boot again. any and all help is greatly appreciated. I'm using a asus m4a88t -v evo/usb3 mobo and amd phenom ii x4 965 Deneb edition. I previously booted the installer using -amd64 nv_disable=1 dart=0 and I think -x -v but I cant remember. I think my bios needs to be updated but I cant even find the board on the asus site so any help with that would also be appreciated. if anyone is familiar with the hp flyer red laptop my wife would like me to hackintosh that as well. I have a working windows 10 install and working Ubuntu install, sandisk cruzer 32gb flashdrive and a couple blank cds at my disposal. 
    • hello i have installed sierra on dell optiplex 780 sff everything works perfectly except that i have installed a wifi dongle BL-WN151 in usb but my hack does not recognize it. thank you for helping me if you can. OS X sierra .....
  • Download Statistics

    • Files
      849
    • Comments
      2,143
    • Reviews
      2,612

    Latest File
    By ka209

    34    0

×