Cannot boot installer in Virtual Box - Hackintosh Mavericks - Hackintosh Zone Cannot boot installer in Virtual Box Jump to content
lbarral

Cannot boot installer in Virtual Box

Recommended Posts

Hi, I'm trying to create a VM with Mavericks.

I'm using the Niresh Mavericks distro.

 

My config is the following:

Lenovo W520 laptop

Windows 7 64-bit Enterprise

Intel Core i7-2760QM @ 2.4GHz

24GB RAM

NVIDIA Quadro 1000M

Intel 82579LM Gigabit Ethernet

 

I get stuck at the boot, with a black screen (sometimes I get a grey screen with the apple logo).

 

I tried combinations of VirtualBox configurations and options in the boot screen, but without success

 

I'll happily provide any more information you think is helpful.

 

Thanks

Share this post


Link to post
Share on other sites

@lbarral Backup Graphics Extensions when installeing there is an option to do it

Share this post


Link to post
Share on other sites

@ I haven't found an exact option for 'backup graphics extensions'. After typing ? on the boot menu to list all the options I tried the following:

 

GUI=No -v

GraphicsEnabler=No

 

No matter how I try, I always end up failing to load the installer. How can I provide more information for you to check?

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,626

    Latest File
    By ka209

    116    0

×