Nforce 780i Niresh Mac OS X Mavericks 10.9 help no install Nforce 780i Niresh Mac OS X Mavericks 10.9 help no install - OS X Mavericks 10.9 - Hackintosh Jump to content
  • 0
maddawg

Nforce 780i Niresh Mac OS X Mavericks 10.9 help no install

Question

Hey all

I've been having this issue Following 

Niresh Mac OS X Mavericks 10.9 with AMD & Intel USB Version 10.9 guide. 

soon as I boot off the USB drive I get the following errors (see screen shots) 
 

th_20140819_104202_zpsfmzr4h4n.jpg th_20140819_104153_zps9huml27v.jpgth_20140819_102803_zpsinwtl8dn.jpgth_20140819_102744_zpstevmkajp.jpg

 

Here is my machine build:
Nforce EVGA 780i motherboard

CPU: Intel Core2 Duo Quad Q9400
Video: EVGA Geforce GT-740
Ram: Corsair Dominator 4 GB
HD: Western Digital Raptor 300GB 10k rpm 

I've dug and searched around to find a solution or something to help but no luck, what am I missing or not doing?

I appreciate any help I can get.
 

 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $40.21 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,142
    • Reviews
      2,613

    Latest File
    By ka209

    49    0

×