Long boot time & geforce 210 black screen - OS X Yosemite 10.10 - Hackintosh Zone Jump to content
  • 0
Aditya Babu

Long boot time & geforce 210 black screen

Question

Aditya Babu

I had dual boot win 8.1 and niresh 10.9. Today I installed yosemite on my pc, the installation went fine with my intel graphics(black screen on palit nvidia 210). Post install it was stuck and took the cursor more than 15min to appear. So rebooted in safe mode and was able to get in. But after trying to reboot it seems to be stuck forever. Everything was fine in niresh 10.9. Can anyone help me fix boot speed and graphics??

Specs: Intel dual core E2180 2.0Ghz

2gb ram

250gb hitachi hdd

Palit Geforce 210 1gb

In 10.9 graphics was fully recognized

Any help would be greatly appreciated

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Since clover doesn't work for me I used the special chameleon 2.3 for making installer. It also has post install utilities. I used it since I didn't have an 8gb pensive and used one 8gb partition instead to make it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello Guys. I try at the moment to install Sierra Zone, but the installer won't start! If i try to open the installer with UEFI, it shows this: But if i try to open with the non-UEFI version, the Computer reboots if I want to start the installer. I already research for it, but I didn't found something usefull for me. Can someone help me? PC Specs.: AMD FX-6300 8 GB RAM ASRock 970M Pro3 nVidia GeForce GTX 730
    • Thank you Niresh for all of your tips. Unfortunately i couldn't get to the installation screen. 

      After trying to boot with both bootloaders (Chameleon and Clover) my pc still reboots seconds after trying to boot.

      I think it's something related to my motherboard due to it being old. Thanks anyways! Glad to see you're still working on those beautiful distros. I've been a follower since the other blog.
    • Hey, i have little problem. I trying install "Hackintosh-Sierra-Zone" And about 5 minutes on USB drive installation i got error panic cpu 0. I dont know what system of Hackintosh i can install because i looking at videos  Some help for me what Hackintosh i must download to start working? Notebook specs: Intel Core i5-5200U CPU @ 2.20 GHz 4 GB RAM DDR3 1600 MHz SODIMM SSHD = WDC WD10JPCX-24UE4T0 1 TB Intel(R) HD Graphics 5500 + AMD Radeon (TM) R7 M360 2 GB   Please help
    • Thanks. Thanks. But i mostly care if the GPU could work with OS X. And about the SMBIOS, can you tell me about it?  cause, i dont know what is that for. and where can i find that thing? And the /haswell boot-arg, do i have to enter it everytime that i want to boot in Mac OS X? (Also thanks for the help about the graphics again.)
    • I have this same problem on my Dell Inspiron 3650 in UEFI Mode, I'd appreciate any help I can get
  • Download Statistics

    • Files
      845
    • Comments
      2,132
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    24    0

×