i am not able to open up mac OS X Yosemite 10.10 i have successfully - OS X Yosemite Zone Hackintosh 10.10 - Hackintosh Zone Jump to content
  • 0
Apparigani Sravan Reddy

i am not able to open up mac OS X Yosemite 10.10 i have successfully

Question

i have succes fully insalled mac 

OS X Yosemite 10.10

but after installing over previous mac every i have to use usb thumb drive for getting into yosimite this is happening after instaling macpoison for yosimite .

please help now iam not able to boot in to yosimite untill and unless i have usb pendrive of mac pawn

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Niresh    2,312

@ you may need a universal bootloader like which i have added in yosmite mavericks i will post the download link soon please wait

Share this post


Link to post
Share on other sites
  • 0
bedi_aditya    0

Hello my laptop specs are as follows

15-k038tx

Product Number K2N90PA

Microprocessor 2 GHz Intel Core i7-4510U with Intel HD Graphics 4400

Microprocessor Cache 4 MB cache, 2 cores

Memory 8 GB 1600 MHz DDR3L SDRAM (1 x 8 GB)

Video Graphics NVIDIA GeForce GTX 850M (4 GB DDR3 dedicated)

Display 15.6" diagonal HD BrightView LED-backlit (1366 x 768)

Hard Drive 1 TB 5400 rpm SATA

Multimedia Drive SuperMulti DVD burner

Network Card Integrated 10/100/1000 Gigabit Ethernet LAN

Wireless Connectivity Intel 802.11ac (1x1) with Smart Connect Technology

Bluetooth 4.0

Sound BeatsAudio with 2 speakers and 1 subwoofer

Keyboard Full-size backlit keyboard with numeric keypad

Pointing Device HP Control Zone Trackpad

External Ports 1 multi-format SD media card reader

3 USB 3.0 (1 HP USB Boost)

1 HDMI

1 RJ-45

1 headphone/microphone combo

Dimensions 38.45 x 26.02 x 2.67 cm

Weight Starting at 2.34 kg

Power 90 W EM AC power adapter

4-cell (48 WHr) Li-ion polymer

Camera HP TrueVision HD Webcam (front-facing) with integrated dual array digital microphone

HP SimplePass Fingerprint Reader

I AM STUCK AFTER INSTALLATION KINDLY HELP ME IN THIS I CANNOT COMPLETE THE POST INSTALLATION SETUP PROCESS I AM STUCK HERE ( please check screenshot )

post-122470-0-77475700-1415569276_thumb.

Share this post


Link to post
Share on other sites
  • 0
yogesh1970    1

this is a rare case.

 

please tell me

which power management you are using Appleintelcpupowermanagement or null null power management.

 

recommended to use Clover boot loader and use DSDT fix mask and TRY with null cpu PM with Disabler kext.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Hi guys, managed to make a hackintosh and everything is going great (Wifi, cpu ECT)   But it's pretty damn slow, i tried one of my favorite lightweight games to test (The Ultimate Doom) and it could barely run THAT! This is my first time and i have no idea how to get my 8570 to work.. Probably should have read a bit, eh? Lol.   And no I don't plan on using my hackintosh for gaming, but god so slow..   Thanks, help would be very appreciated. Edit: It's the dedicated version btw, and in about my mac I see "Graphics Display 3 MB" maybe the issue?  
    • Trying to boot to the installer but I get instant reboot after the following: I am using the following flag (I tried a variation - I need USBBusFix=Yes otherwise it fails even earlier): All my USB devices turn off just before it reboots, so I'm guessing it loses connection to the USB install media - but I can't work out why it's disabling all the USB's. CPU: AMD FX 8350 (8-core)
      RAM: 12GB HyperX Fury
      Motherboard: AsRock Fatal1ty 990FX Killer
      GPU: Gigabyte 4GB NVIDIA GTX 960
    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×