i am not able to open up mac OS X Yosemite 10.10 i have successfully - Hackintosh Yosemite - Hackintosh Zone Jump to content
Apparigani Sravan Reddy

i am not able to open up mac OS X Yosemite 10.10 i have successfully

Recommended Posts

i have succes fully insalled mac 

OS X Yosemite 10.10

but after installing over previous mac every i have to use usb thumb drive for getting into yosimite this is happening after instaling macpoison for yosimite .

please help now iam not able to boot in to yosimite untill and unless i have usb pendrive of mac pawn

Share this post


Link to post
Share on other sites

@ you may need a universal bootloader like which i have added in yosmite mavericks i will post the download link soon please wait

Share this post


Link to post
Share on other sites

Hello my laptop specs are as follows

15-k038tx

Product Number K2N90PA

Microprocessor 2 GHz Intel Core i7-4510U with Intel HD Graphics 4400

Microprocessor Cache 4 MB cache, 2 cores

Memory 8 GB 1600 MHz DDR3L SDRAM (1 x 8 GB)

Video Graphics NVIDIA GeForce GTX 850M (4 GB DDR3 dedicated)

Display 15.6" diagonal HD BrightView LED-backlit (1366 x 768)

Hard Drive 1 TB 5400 rpm SATA

Multimedia Drive SuperMulti DVD burner

Network Card Integrated 10/100/1000 Gigabit Ethernet LAN

Wireless Connectivity Intel 802.11ac (1x1) with Smart Connect Technology

Bluetooth 4.0

Sound BeatsAudio with 2 speakers and 1 subwoofer

Keyboard Full-size backlit keyboard with numeric keypad

Pointing Device HP Control Zone Trackpad

External Ports 1 multi-format SD media card reader

3 USB 3.0 (1 HP USB Boost)

1 HDMI

1 RJ-45

1 headphone/microphone combo

Dimensions 38.45 x 26.02 x 2.67 cm

Weight Starting at 2.34 kg

Power 90 W EM AC power adapter

4-cell (48 WHr) Li-ion polymer

Camera HP TrueVision HD Webcam (front-facing) with integrated dual array digital microphone

HP SimplePass Fingerprint Reader

I AM STUCK AFTER INSTALLATION KINDLY HELP ME IN THIS I CANNOT COMPLETE THE POST INSTALLATION SETUP PROCESS I AM STUCK HERE ( please check screenshot )

post-122470-0-77475700-1415569276_thumb.

Share this post


Link to post
Share on other sites

this is a rare case.

 

please tell me

which power management you are using Appleintelcpupowermanagement or null null power management.

 

recommended to use Clover boot loader and use DSDT fix mask and TRY with null cpu PM with Disabler kext.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I have a laptop with an Intel Core i5(6th gen) 6198DU CPU with Intel HD 510 graphics and Nvidia 920mx discrete graphics. other specifications include: 8gb ram 120gb ssd+ 1tb hdd Is this build compatible high sierra 
    • Hi, I already solved it. just mount the dmg image to a USB 3.0 memory and apply what Niresh answered in this link I hope you work
    • I am also having this problem  I use Chameleon as installed by the Niresh installer.  I don't see a preboot partition.  Where would it get created? Where would I find the installer logs to upload? OK so I've found the logs and they contain this... Jan 22 09:22:22 Mac-Pro OSInstaller[565]: PackageKit: PKUpdatePrebootInstallOperation skipping disk because it is not apfs. My boot disk is an SSD and I did not select any option to convert it when installing High Sierra so I don't know why it wasn't converted by the install.   If I could figure out how to attach the install log I would and I'd ask if converting to APFS would fix the problem.  Any ideas how to attach a log?    
    • Well thanks guys for help or say no help any way i fix everything by installing  High sierra everything works including hdmi audio also. So admin/moderator can you close/move this post?
    • hello all, i wonder if somebody did sucssesfuly installed ati drivers on one of polaris gpu on 10.9 10.10. or 10.11 mac? i find yesterday on some russian forum that they did some bios mods on polaris gpus on siera and high siera but i dont understand process. also no luck for kext emulator on phenom 2 cpu for siera and high siera i got rx560 sapphire 2gb and i tryed install mac but on gpu it said 8mb and graphic is awfull. everithing else works exept spdif output for audio and gpu. i cannot install siera or high siera because of unsupported cpu sse4.1 or sse4.2 my specs are asus m5a97 r2 evo phenom II 955 black edition x4 @3.2 g stock ram 3x4gb ddr3 @ 1333 underclocked because of cpu limitations rx560 sapphire 2gb 60gb adata sp900 2x500 gb wd blue (1x 2.5" , 1x 3.5") all your comments are welcome thanks
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    14    0

×